Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
04-28-2007, 01:15 AM   #1
Forum Member




Join Date: Feb 2007
Photos: Gallery
Posts: 52
Do I have a noise problem ?

Shot with K10D, Tokina AT-X AF 80-400, ISO 640, 1/1000, f 4.5. Bright mode, saturation -2, sharpness +2, contrast 0.

This is a 100% crop from the original JPG.

Please look at the noise on the black hair (especially on the dark red spot on the left) and the dog's tongue. Is this a normal noise level ? (some noise was already present at ISO 320). The noise was dealt with quite well with Neat Image, but if this is excessive I will take the camera to be repaired.

Your input is welcomed !

https://www.pentaxforums.com/gallery/images/1258/1_2007-04-28_09.09.57_cr.1024x768.jpg

04-28-2007, 01:52 AM   #2
Senior Member




Join Date: Oct 2006
Location: Perth, Western Australia
Posts: 296
It looks more like you have an exposure problem.

That image seems very much under exposed, but better to wait for more expert opinion.
04-28-2007, 04:28 AM   #3
Veteran Member




Join Date: Mar 2007
Location: Queensland, Australia
Posts: 668
YOUCH!!!! Yes, that needs some serious attention! ISO1600 images aren't that bad on my camera.
04-28-2007, 05:02 AM   #4
Veteran Member




Join Date: Sep 2006
Location: Virginia Beach VA USA
Photos: Gallery
Posts: 1,364
The shot is somewhat under exposed. You will get more shadow noise than normal in an under exposed image. If you try to lighten the shadows in PP the noise will be worse. Properly exposed ISO800 images will have significantly less shadow noise.

Try exposing slightly to the right of the histogram, it should improve. Shooting jpeg, be careful not to blow the highlights.

Hope this helps

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, iso, noise, photography
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
PENTAX K-X NOISE - White and Black Blocks - problem mgstaff Pentax DSLR Discussion 17 08-24-2010 07:03 PM
K7 Heating problem / Noise like crazy Kcjacoby Pentax DSLR Discussion 22 06-19-2010 08:58 AM
cs3 noise filter vs. noise ninja vs. ??? reknelb Pentax DSLR Discussion 0 03-04-2008 04:55 PM
Urgent problem: Inconsistency in noise level with K10D Cannon-S2 Pentax DSLR Discussion 33 01-23-2008 12:02 PM
K10D vertical pattern noise problem chals Pentax DSLR Discussion 4 02-06-2007 10:02 PM



All times are GMT -7. The time now is 09:20 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top