Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
08-18-2009, 05:17 AM   #46
Inactive Account




Join Date: Aug 2009
Location: Lithuania
Posts: 38
na, ten buvo menkniekis, čia visas P režimas prasmės netenka

08-18-2009, 05:58 PM   #47
Pentaxian
Arpe's Avatar

Join Date: Sep 2006
Location: New Zealand
Photos: Gallery | Albums
Posts: 4,344
QuoteOriginally posted by 0144 Quote
it's actualy 100-1600

anyway i hope they fix it in new firmware - with this bug P is more like Av to me
Doubt it- the mode in K20D was totally bust and they didn't bother fixing that, at least now it's only partly bust!
08-18-2009, 07:32 PM   #48
Pentaxian
Class A's Avatar

Join Date: Aug 2008
Location: Wellington, New Zealand
Posts: 9,175
QuoteOriginally posted by Arpe Quote
Doubt it- the mode in K20D was totally bust and they didn't bother fixing that, at least now it's only partly bust!
As JCPentax would put it:
QuoteQuote:
What an extremely frustrating thread.
This kind of comment always blows me away. Pentax offers an unprecedented level of bug fixing, but it is still criticized.
(two words in this "quote" are not by JCPentax).

But I'm somewhat hopeful that the engineers will have to come up with another firmware anyhow and will include all sorts of small fixes with it.
08-18-2009, 07:37 PM   #49
Veteran Member




Join Date: Dec 2007
Posts: 923
QuoteOriginally posted by 0144 Quote
it's actualy 100-1600

anyway i hope they fix it in new firmware - with this bug P is more like Av to me
On a Canon 50D, the single Program Shift wheel just balances between Shutter and Aperture to provide the same exposure - faster shutter / larger aperture , smaller aperture/slower shutter. If the shutter speed gets "too slow" for handheld the Auto ISO bumps up the ISO.

I just use the rear wheel same way on the K-7. The bug hardly bothers me at all
*Shrug*.

08-18-2009, 10:19 PM   #50
Pentaxian
Arpe's Avatar

Join Date: Sep 2006
Location: New Zealand
Photos: Gallery | Albums
Posts: 4,344
As you should know by now, one man's bug is another man's shrug! (You can use that elsewhere if you like )
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
auto, bug, camera, cameras, dslr, iso, k-7, mode, pentax, photography
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Auto ISO in manual mode yusuf Pentax DSLR Discussion 37 03-10-2012 05:44 PM
[Auto-ISO] so, is the K5 and Kr brave enough to use max iso? Reportage Pentax K-5 13 10-24-2010 03:30 PM
k20d auto ISO in TAv mode wiyum Pentax DSLR Discussion 10 08-13-2008 05:18 PM
auto ISO in M mode? not option? Akcelik Pentax DSLR Discussion 4 03-07-2007 05:38 PM
K10D. Bug with Auto ISO in P mode? Edvinas Pentax DSLR Discussion 21 12-30-2006 05:47 PM



All times are GMT -7. The time now is 01:13 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top