Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
08-13-2009, 04:40 PM   #316
Pentaxian
falconeye's Avatar

Join Date: Jan 2008
Location: Munich, Alps, Germany
Photos: Gallery
Posts: 6,862
QuoteOriginally posted by rormeister Quote
I believe it was first stated by Mr. Ned Bunnell and confirmed by two of his assistants including Dr. Mark Dimalanta.
At the time, I made Pentax Germany aware that some people maybe even at Pentax may think that fw1.01 brought a fix. They actually complained that I bother them with rumors about what other parts of Pentax may think. :ugh: Clearly, they never thought it was fixed by fw1.01.

08-13-2009, 05:08 PM   #317
Veteran Member
nostatic's Avatar

Join Date: Feb 2008
Location: socal
Photos: Gallery
Posts: 1,576
A multinational corporation with messed up internal communication? OMG, stop the presses!

We've known for some time that Pentax USA is at best the red-headed step child of the company. Doesn't surprise me that they don't know the details of what is happening wrt tech issues.

If you want a really screwed up company, try to deal with XM Radio. Worst experiences I've ever had with a company.
08-14-2009, 01:57 AM   #318
Veteran Member




Join Date: Jun 2009
Photos: Albums
Posts: 1,679
QuoteOriginally posted by Croc Quote
1.01 and it clearly didn't fix the problem.
36C and up in exif start showing line, with odd photo without the line but 37C and up every photo got it and at 39C 2nd line start showing
Will perhaps a non-underwire model would solve the line issue. Or a "C" is a tad too small and a "D" might be in order.
08-14-2009, 05:16 PM   #319
Veteran Member
schmik's Avatar

Join Date: May 2008
Location: Sydney Aus
Photos: Gallery
Posts: 527
Time to eat my hat! Croc is an Aussie user, as am i, got the green line. So i PP'ed his images to exaggerate the line. I used the same PP on my images. The line is very feint (but the image is rather light) but it is there. Previously i had been quite sure that there was no line.

It is winter here in Aus so the temp is quite low but in summer 35-40deg C is frequent. I had intended to use the k7 for sport vid and stills? Will it hold up?

Sure under normal shooting conditions it is ok but what about movie mode and liveview.... have they become useless to me.

BTW, what is the best course of action? send images and unhappy/questioning email to Pentax Aus? to retailer where i got it?

mike

08-14-2009, 11:53 PM   #320
Veteran Member
schmik's Avatar

Join Date: May 2008
Location: Sydney Aus
Photos: Gallery
Posts: 527
Decided to retest with new images.... there is a line. Here are examples. I forwarded the samples to pentax Aus.










mike
08-15-2009, 12:05 AM   #321
Veteran Member




Join Date: Jun 2009
Photos: Albums
Posts: 1,679
QuoteOriginally posted by schmik Quote
Time to eat my hat! Croc is an Aussie user, as am i, got the green line. So i PP'ed his images to exaggerate the line. I used the same PP on my images. The line is very feint (but the image is rather light) but it is there. Previously i had been quite sure that there was no line.

It is winter here in Aus so the temp is quite low but in summer 35-40deg C is frequent. I had intended to use the k7 for sport vid and stills? Will it hold up?

Sure under normal shooting conditions it is ok but what about movie mode and liveview.... have they become useless to me.

BTW, what is the best course of action? send images and unhappy/questioning email to Pentax Aus? to retailer where i got it?
mike
Drive a railroad spike through the viewfinder and attach a note that you just not happy with the images but are unaware of any issue with the camera you simply would like to exchange it for another body.

I am sure they will respond well to your request. Anyway, just a thought.
08-17-2009, 12:21 AM   #322
Senior Member
noVICE's Avatar

Join Date: Aug 2009
Location: Brisbane
Photos: Gallery
Posts: 165
I have not had time to fully test mine, but I assume the inevitable will happen. Question for fellow aussies... should I return the camera to the retailer or pentax australia? It is probably easier to get it to the retailer, but I doubt they will be very receptive. Also, now that pentax recognises this fault do we wait for them to fix the fault before we send them in to be replaced to avoid being given another busted one?
08-17-2009, 04:08 AM   #323
Veteran Member
schmik's Avatar

Join Date: May 2008
Location: Sydney Aus
Photos: Gallery
Posts: 527
I am waiting on their (pentax aus) response. I emailed them over the weekend (with samples) and not surprisingly did not get a response today.

mike

08-17-2009, 04:17 AM   #324
Senior Member
noVICE's Avatar

Join Date: Aug 2009
Location: Brisbane
Photos: Gallery
Posts: 165
I have been testing my k7 and still cannot get the lines to show. Is there a way using CS4 to find out the temperature in the EXIF data?
08-17-2009, 04:29 AM   #325
Senior Member




Join Date: Feb 2007
Location: Melbourne, Australia
Photos: Gallery | Albums
Posts: 184
QuoteOriginally posted by noVICE Quote
I have been testing my k7 and still cannot get the lines to show. Is there a way using CS4 to find out the temperature in the EXIF data?
Google for the freeware program PhotoME.

It's an exif reader that displays the info you want.

bazz.
08-17-2009, 06:13 AM   #326
Senior Member
noVICE's Avatar

Join Date: Aug 2009
Location: Brisbane
Photos: Gallery
Posts: 165
I took my camera to 41C and so far all I noticed was some verticle colour banding, but no "green Line" or defined line. My K7 is from the 3378*** bunch.
08-17-2009, 03:53 PM   #327
Forum Member




Join Date: Dec 2007
Location: Moon
Posts: 86
QuoteOriginally posted by schmik Quote
I am waiting on their (pentax aus) response. I emailed them over the weekend (with samples) and not surprisingly did not get a response today.

mike
i take you managed to find their email address. post it here or on ocau and when i have spare minute i will send them dirty email as well.
08-17-2009, 05:43 PM   #328
Veteran Member
schmik's Avatar

Join Date: May 2008
Location: Sydney Aus
Photos: Gallery
Posts: 527
The best address i could find was sales (at) crkennedy dot com do au.
This is the mail address that the forms go to. I emailed it and attached images and also filled out the form. In both cases I asked them to foward to service / support. For all i know they are busy and haven't got to it yet but i suspect they are sitting there think "WTF do we do about this?" and then waiting for advice from head office.

BTW, i am starting to believe that this probably affects all K7 bodies. Should just have to put it in the right conditions and take the right shots. I often do night shots in summer.... there are heaps of dark areas to ruin with a line in those.... I wonder if 30deg C ambient temp + a heap of 30sec exposures is enough to mess up the pics?

Waiting, waiting, waiting ...............
08-17-2009, 06:30 PM   #329
Site Supporter
Aristophanes's Avatar

Join Date: Jul 2008
Location: Dartmouth, Nova Scotia
Photos: Albums
Posts: 3,790
QuoteOriginally posted by C.W Tsorotes Quote
Got some correspondence from Pentax which has confirmed there is an issue they are working on a fix on.
This is a hardware issue. It will require either clever software interpolation (on the fly no less), sensor environmental tolerances increased, or micro-circuitry redesign.

Heat is the bugbear of sensors

https://www.pentaxforums.com/forums/pentax-dslr-discussion/35557-k20d-vs-cano...tml#post329610

Sadly, I would advise anyone not to buy a K-7 until the Pentax engineers figure this out. It could take months. They can do it, but at what cost and what delay?
08-19-2009, 02:23 PM   #330
Senior Member
Sleepy's Avatar

Join Date: Jan 2007
Location: Miami
Photos: Gallery
Posts: 133
Does the green line issue happen to ALL K-7 after using live-view or video recording for a period of time?
Is there anyone having a K-7 without issue issue?

Hopefully Pentax could find the solution asap and fix this by updating firmware.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
body, camera, dslr, iso, k7, line, photography, sensor
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sony outsources some sensor production to Fujitsu deadwolfbones Pentax News and Rumors 10 10-02-2010 03:24 PM
Samsung's new BSI (backside illumination) CMOS sensor will be in production by 2010 yakiniku Pentax News and Rumors 7 10-15-2009 09:34 PM
HELP!!Busted my DA* 16-50 pentaxpaul Pentax SLR Lens Discussion 10 03-02-2009 10:21 AM
Busted! pingflood Post Your Photos! 7 01-03-2009 09:57 PM
ZX-10 Busted? ericc Pentax Film SLR Discussion 1 12-01-2006 11:41 AM



All times are GMT -7. The time now is 04:30 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top