Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
09-19-2009, 06:45 PM   #481
Senior Member
noVICE's Avatar

Join Date: Aug 2009
Location: Brisbane
Photos: Gallery
Posts: 165
QuoteOriginally posted by falconeye Quote
Are these cameras purchased with original firmware (prior to versions x.08 or x.09)?

@Jadran, noVICE, please provide shooting parameters (exposure time, ISO, RAW or JPG settings). Thank You.
Yes, I purchased mine before the firmware update. One fo the Images was
E 10"(+0.3EV), F11, ISO:100 Body Temp: 30C
Jpeg 14.5Mp, 4star quality, AdobeRGB.

The line becomes more visible when contrast and brightness is increased in photoshop.

Strangely though, I had tested this camera previously and I could not get it to make the line when increasing the temperature... and it is odd that only a couple of images had the line from this lastest set.


Last edited by noVICE; 09-19-2009 at 06:50 PM.
09-19-2009, 10:56 PM   #482
Senior Member
bentax's Avatar

Join Date: Jan 2008
Location: West Australia
Posts: 190
Original Poster
QuoteOriginally posted by Ron720 Quote
I just got my new K7 a couple of hours ago. Its a really nice camera I like it

I just did a check on my firmware on the camera.
Using PhotoME the exif data says this.

DSP firmware Version Ver 1.00.00.08
CPU firmware Version Ver 1.00.00.08

So do I need to update my firmware? I have only taken one photo with it so far. I wating for the battery to charge.
My serial number is 3402*** so maybe my K7 is newer and has the updates from the factory.
I havent went looking at my 1 photo yet to see if there was a green line.
Also my shutter count is 286 is that normal for brand new?
New firmware is .09. Cant hurt to update but no-ones sure on the difference. The shutter count is normal.
09-20-2009, 04:25 AM   #483
Pentaxian
falconeye's Avatar

Join Date: Jan 2008
Location: Munich, Alps, Germany
Photos: Gallery
Posts: 6,862
QuoteOriginally posted by Ron720 Quote
firmware Version Ver 1.00.00.08
This is a variant of firmware 1.00 which includes the green line fix.

Update to version 1.01 if you want the additional features. AFAIK, there is no green line difference between .08 and .09.
09-20-2009, 04:33 AM   #484
Veteran Member
netuser's Avatar

Join Date: Oct 2008
Location: Azores Islands, Portugal
Photos: Gallery
Posts: 2,241
I bought my k7 in end of August (in Europe) and firmware is 1.01.00.09

09-20-2009, 11:39 AM   #485
Inactive Account




Join Date: Sep 2009
Location: Oregon
Posts: 8
QuoteOriginally posted by falconeye Quote
This is a variant of firmware 1.00 which includes the green line fix.

Update to version 1.01 if you want the additional features. AFAIK, there is no green line difference between .08 and .09.
Falconeye,
Thanks for the info I went to the Pentax USA site and got the new firmware.
No problems works good now I have the 1.00.00.09 and my firmware on camera reads 1.01
09-21-2009, 04:07 PM   #486
Veteran Member




Join Date: Jun 2009
Photos: Albums
Posts: 1,679
QuoteOriginally posted by falconeye Quote
No, I do not.
All I know is that they have tighter QC now in order to ensure that the camera in conjunction with the new firmware delivers images free of pattern noise.

I speculate that the original routines handling pattern noise (as in the PRIME processor, and every dSLR has them!) had some limitations. And I further speculate that the fimware fix works fine as long as the unprocessed pattern noise (prior to PRIME processing) doesn't become too large. What QC now ensures. My speculation only!
Hey Falk,

I haven't been around much for the past month but wanted to thank you for keeping us all informed about this as well as essentially being a liaison between users here and Pentax. It really looks to have helped everyone understand the whole GLS as well as help make sure Pentax was getting feedback from users.

On top of that, it is great to read there was a fix found, and pretty quickly actually. Not surprised it was not just a firmware issue but also some screws needed tightening on the QC side of the production line.

I feel really good about buying a body now...just going to hold out on price...I mean my K20D is still OK and in a way I feel really attached to it...or is it attached to me? hehehehe...
09-21-2009, 05:17 PM   #487
Veteran Member
jgredline's Avatar

Join Date: Oct 2007
Location: LosAngeles, Ca.
Photos: Albums
Posts: 10,531
I will tell you. As one of the first owners of a K-7 (PRE ORDERED) i can say that the firmware upgrades have been huge. The first especially...The K-7 is a total joy to use...This weekend I shot about 2 gigs worth of images with both my D700 and K-7 and I could not tell a difference in AF.C That first firmware upgrade, I am convinced sped up the Auto focus because when I first got the K-7 it was not faster than the K20D....
10-06-2009, 08:36 AM   #488
Senior Member




Join Date: Sep 2009
Location: Zagreb
Photos: Albums
Posts: 105
I've contacted Pentax here in Croatia to consider my green line problem that still persisted after 09 firmware update, and they send me the link to the newest firmware 1.01.00.13. After update, lines are still present, but they are greatly reduced and show only in 1600 + ISO and after some use of live view. So, it helped. I'll test it for few days to see if I'll still have problems.

Here is the link for 1.01.00.13 firmware:

Latest K-7 Firmware Update : Software Downloads : PENTAX

10-06-2009, 08:43 AM   #489
Veteran Member
netuser's Avatar

Join Date: Oct 2008
Location: Azores Islands, Portugal
Photos: Gallery
Posts: 2,241
QuoteOriginally posted by jgredline Quote
I will tell you. As one of the first owners of a K-7 (PRE ORDERED) i can say that the firmware upgrades have been huge. The first especially...The K-7 is a total joy to use...This weekend I shot about 2 gigs worth of images with both my D700 and K-7 and I could not tell a difference in AF.C That first firmware upgrade, I am convinced sped up the Auto focus because when I first got the K-7 it was not faster than the K20D....
Which lens were you using on k-7 ?
10-06-2009, 08:45 AM   #490
Veteran Member
netuser's Avatar

Join Date: Oct 2008
Location: Azores Islands, Portugal
Photos: Gallery
Posts: 2,241
QuoteOriginally posted by Jadran Quote
.......................

Here is the link for 1.01.00.13 firmware:

Latest K-7 Firmware Update : Software Downloads : PENTAX
Time to upgrade again
Thanks
10-06-2009, 10:39 AM   #491
Veteran Member
jgredline's Avatar

Join Date: Oct 2007
Location: LosAngeles, Ca.
Photos: Albums
Posts: 10,531
QuoteOriginally posted by netuser Quote
Which lens were you using on k-7 ?
On that day I was using my 17-35F/2.8-4.0 tamron lens.
10-07-2009, 03:03 AM   #492
Senior Member




Join Date: Dec 2008
Location: Brisbane, Australia
Photos: Gallery
Posts: 239
QuoteOriginally posted by Jadran Quote
I've contacted Pentax here in Croatia to consider my green line problem that still persisted after 09 firmware update, and they send me the link to the newest firmware 1.01.00.13. After update, lines are still present, but they are greatly reduced and show only in 1600 + ISO and after some use of live view. So, it helped. I'll test it for few days to see if I'll still have problems.

Here is the link for 1.01.00.13 firmware:

Latest K-7 Firmware Update : Software Downloads : PENTAX
thanks for the heads up

QuoteQuote:
MD5 hash

v1.01 original
c29eea509c95f3deda16f546b5702ed1

v1.01.00.09
c21cffdde129319d65a0c885067ea74d

v1.01.00.13
27559fda441f15dec24f4976265596de
flashed to 1.0.1.00.13 myself from 0.09 and no probs so far heh

QuoteQuote:
[Manufacturer notes]
Pentax Version: 50.0.0
Pentax Model Group: Group 1 (DSLR series & Various Optio models)
Preview Image Size: 640 x 480
Preview Image Length: 29013 bytes
Preview Image Start: 0x00008CEE
Pentax Model: 0x12db8
Date: 2009-10-07
Time: 21:17:12
Quality: RAW
Flash Mode: Off; Internal
Focus Mode: AF-S
AF Point Selected: Fixed Center
Exposure Time: 1/8"
F Number: F4
ISO: 800/30
Exposure Compensation: 0
Metering Mode: Multi-segment
Auto Bracketing: 0 EV, No Extended Bracket
White Balance: Auto
Focal Length: 35 mm
Saturation: Normal
Contrast: Normal
Sharpness: Very Soft
DSP Firmware Version: Ver 1.01.00.13
CPU Firmware Version: Ver 1.01.00.13

Effective LV: 3.9 LV
Picture Mode: Aperture Priority; 1/3 EV steps
Drive Mode: Single-frame; No Timer; Shutter Button; Single Exposure
??? (0035): 14352, 9535
Color Space: sRGB
Image Area Offset: x = 10 px, y = 10 px
RAW Image Size: width = 4672 px, height = 3104 px
??? (003D): 8192
Preview Image Borders: top = 28, bottom = 28, left = 0, right = 0
Lens ID: 7 + 233 + 0 + 0
Pentax Lens Type: DA or DA*
Lens Name(s) of the ID: smc PENTAX-DA 35mm F2.8 Macro Limited
Camera Temperature: 29 C
AE Lock: Off
Noise Reduction: Off
Flash Exposure Compensation: 0
Image Tone: Natural
Color Temperature: Not set
SR Result: stabilized
Shake Reduction (Setup): 7
Shutter Release Half Press Time: 2.42 sec
SR Focal length: 35 mm
Shutter Count: 2486

Last edited by eva2000; 10-07-2009 at 04:23 AM.
10-08-2009, 02:17 PM   #493
Site Supporter




Join Date: Sep 2009
Location: Texas
Photos: Gallery
Posts: 3,393
QuoteOriginally posted by Jadran Quote
I've contacted Pentax here in Croatia to consider my green line problem that still persisted after 09 firmware update, and they send me the link to the newest firmware 1.01.00.13. After update, lines are still present, but they are greatly reduced and show only in 1600 + ISO and after some use of live view. So, it helped. I'll test it for few days to see if I'll still have problems.

Here is the link for 1.01.00.13 firmware:

Latest K-7 Firmware Update : Software Downloads : PENTAX
I have the same problem. I noticed it today in a few shots. I'll also be upgrading to this firmware update. Thanks for posting this.

Here's an example:
http://farm3.static.flickr.com/2572/3994068372_9c0af3a747_b.jpg

Last edited by r0ckstarr; 10-08-2009 at 02:31 PM.
10-08-2009, 03:29 PM   #494
Veteran Member
schmik's Avatar

Join Date: May 2008
Location: Sydney Aus
Photos: Gallery
Posts: 527
QuoteOriginally posted by Jadran Quote
I've contacted Pentax here in Croatia to consider my green line problem that still persisted after 09 firmware update, and they send me the link to the newest firmware 1.01.00.13. After update, lines are still present, but they are greatly reduced and show only in 1600 + ISO and after some use of live view. So, it helped. I'll test it for few days to see if I'll still have problems.

Here is the link for 1.01.00.13 firmware:

Latest K-7 Firmware Update : Software Downloads : PENTAX

Having had a look at that JPG I would ask for another body. If it still looks like that after 2 firmware fixes then I would be asking for an exchange. That green line sticks out like dogs testicles.

mike
10-08-2009, 04:57 PM   #495
Site Supporter




Join Date: Sep 2009
Location: Texas
Photos: Gallery
Posts: 3,393
QuoteOriginally posted by schmik Quote
Having had a look at that JPG I would ask for another body. If it still looks like that after 2 firmware fixes then I would be asking for an exchange. That green line sticks out like dogs testicles.

mike
Are you talking to me or Jadran?
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
body, camera, dslr, iso, k7, line, photography, sensor
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sony outsources some sensor production to Fujitsu deadwolfbones Pentax News and Rumors 10 10-02-2010 03:24 PM
Samsung's new BSI (backside illumination) CMOS sensor will be in production by 2010 yakiniku Pentax News and Rumors 7 10-15-2009 09:34 PM
HELP!!Busted my DA* 16-50 pentaxpaul Pentax SLR Lens Discussion 10 03-02-2009 10:21 AM
Busted! pingflood Post Your Photos! 7 01-03-2009 09:57 PM
ZX-10 Busted? ericc Pentax Film SLR Discussion 1 12-01-2006 11:41 AM



All times are GMT -7. The time now is 09:26 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top