Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
07-12-2009, 06:39 AM   #1
New Member




Join Date: Jul 2009
Posts: 4
K7 avi problem- causes finder to crash.

Hey,
Had a very pleasent evening filming random bits and bobs with my k7 yeseterday and have come across a serious problem. Everytime I try and open k7's avi files on my Mac it causes finder to restart.. Importing to premier pro failed and VLC has to repair the files before it can play them...
I've tested this with video shot on two k7s and its still happening...

Anyone got any ideas of who what or why this is happening and what I should do about it? It makes the video compeltly unusable.

Cheers
Ollie

EDIT:
For some reason my updater was turned off. Update everything and now the files work fine.. Sorry!


Last edited by o!d; 07-12-2009 at 07:55 AM. Reason: Problem Solved
07-13-2009, 08:26 PM   #2
Inactive Account




Join Date: Mar 2008
Location: Toronto, San Diego, Seattle
Posts: 456
Yeah I had the same problem on my Mac when I got my K-7 home, finder would crash when clicking on the files, or trying to play them in any piece of software would cause crash... updating the MacOS software solved all that for me as well.
07-14-2009, 05:23 AM   #3
Site Supporter




Join Date: Aug 2007
Location: Melbourne, Australia
Photos: Albums
Posts: 126
QuoteOriginally posted by o!d Quote
EDIT:
For some reason my updater was turned off. Update everything and now the files work fine.. Sorry!
May I ask what version you updated too, and from?

mutters
08-17-2009, 01:25 PM   #4
Forum Member
doc.mark.dimo's Avatar

Join Date: Sep 2006
Posts: 62
K7 video crash while using adobe bridge

I noticed a few things while playing the video feature...

1. when i attempted to browse the files using adobe bridge CS3, any folder with mixed photo and video would crash or stall the thumbnail preview to the point of being unresponsive.

2. when i attempted to import the video files to Adobe premiere, the file was not supported.

Since I noticed a few members here with similar issues I am in the process of following their steps at correcting the problem. I will update the status as soon as my computer has completed the software update problem

08-17-2009, 01:59 PM   #5
Forum Member
doc.mark.dimo's Avatar

Join Date: Sep 2006
Posts: 62
K7 Video Update.... FIXED!

I simply updated my Mac OS to the current security, quicktime, and safari updates and all the K7 video works and previews fine in both Mac Finder and Adobe Bridge.

Thank god, I shot a ton of video this weekend and now we can begin post processing!
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
avi, camera, causes, dslr, files, finder, k7, photography, video
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Crash NeatKnight Monthly Photo Contests 0 10-25-2010 10:19 PM
Misc Ouch! Crash! Bokehboy Post Your Photos! 1 07-30-2010 01:27 AM
AVI frame stacking george3991 Digital Processing, Software, and Printing 0 03-13-2010 03:53 PM
Black & White Waiting for the Crash Waldo Humblebee Post Your Photos! 2 02-01-2010 09:26 AM
Crash!!!!! roy Photographic Technique 2 05-27-2008 08:31 PM



All times are GMT -7. The time now is 01:04 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top