Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
07-13-2009, 04:40 PM   #1
Veteran Member
RawheaD's Avatar

Join Date: Dec 2008
Location: MA, USA
Photos: Gallery
Posts: 831
K-7 + Rapid Fire = Corrupt images

OK, first serious problem I encountered. I was out at the park taking pictures of my son playing with a propeller plane toy.

Setup:

K-7
DA 12-24mm F4

Shooting af F8 @ ISO400 in RAW/DNG


Of the 20 or so frames, 3 were like these:








These frames look fine on the camera LCD (and I can even zoom in to the pic and see some details), but on the computer, no go. Completely corrupt in Adobe Bridge, Apple's Finder, Preview, etc. I tried doing RAW developing within K-7, but once I switch over to RAW developing page, the image shows as being corrupt.

I wonder if this is somehow related to the sensor heating up in Live View/movie mode issue? These were taken just a minute or two after I took a series of video clips.


Serious letdown. Hopefully a firmware update will be able to fix this. I'm really bummed because I won't have time to exchange this unit before I go on my trip to Shanghai for the total solar eclipse on the 22nd. I hope this problem doesn't crop up, because I'm planning to take series of 5-shot bracket shots during the entire time of totality....

07-13-2009, 05:12 PM   #2
Veteran Member
heliphoto's Avatar

Join Date: May 2008
Location: Region 5
Photos: Gallery
Posts: 2,540
Serious bummer! However, I have seen similar results caused by a faulty memory card (an XD card in my mom's P&S). See if you can duplicate the problem with a different card. Here's hoping it's the card...
07-13-2009, 05:22 PM   #3
Veteran Member
RawheaD's Avatar

Join Date: Dec 2008
Location: MA, USA
Photos: Gallery
Posts: 831
Original Poster
Ah, of course. Hadn't thought of that. I've actually just ordered a better SDHC card to take with me to China (SanDisk Extreme III 16GB) than the one I have (Transcend Class 6 8GB), so hopefully it is the card!

Unfortunately I won't be able to check until tomorrow, but will report back!
07-13-2009, 05:45 PM   #4
Pentaxian
Wheatfield's Avatar

Join Date: Apr 2008
Location: The wheatfields of Canada
Posts: 10,043
I've had this happen on the K20 as well, but only with certain cards (in my case, inexpensive Patriot class 4 cards.
I did a shoot last week where I was shooting pretty much as often as my power pack was recharged, over 1600 shots in ~2.5 hours, with absolutely no write issues.
This was with Extreme III and Ultra II cards.

I think you'll find if you switch to genuine high quality cards such as real Sandisk Extreme series, you won't see this heppen again.

07-13-2009, 05:50 PM   #5
Pentaxian
Lowell Goudge's Avatar

Join Date: Jan 2007
Location: Toronto
Photos: Gallery | Albums
Posts: 15,312
I have had it happen with a 2 MB card that I have been using in my K2.

Actually the issue I think is bad copy from the card to the PC. I had a couple of aborted copy functions that left this on two frames, and it was the 2 frames that the copy aborted on. Sadly I did not keep the images on teh card to confirm that it was the copy process. only time it happend though.
07-13-2009, 06:45 PM   #6
Veteran Member
PentaxPoke's Avatar

Join Date: Jan 2008
Location: Oklahoma
Posts: 1,411
QuoteOriginally posted by RawheaD Quote
I've actually just ordered a better SDHC card to take with me to China (SanDisk Extreme III 16GB)
I have this exact card (the 30MB/sec edition) in my K-7. It is really pricey but I am happy with it so far. I bought it because I have a lot of experience using the Extreme III 8GB on my k20d. It takes a lot of bandwidth to store all that data that the K-7 can "pump" out.
07-13-2009, 08:19 PM   #7
Veteran Member
FotoPete's Avatar

Join Date: Feb 2007
Location: Toronto
Photos: Gallery
Posts: 1,710
LoL yea I've at corrupt images/memory card errors too with cheap SD cards on my Samsung GX-1L and K100D.

No problems with K200D and K20D so far. I currently use a SanDisk EXIII (class6) 4GB and an OCZ (Class6) 4GB. I've treated both of them fairly well...

My OCZ card's plastic shell is starting to split. (starting to fear for it)

My SanDisk ExIII went through the washing machine some months back. Mom found it in the laundry *after* the wash cycles lol.

Currently, I still have two functional 4GB cards....for now, but just goes to show that while the cards may function normally across brands, some aren't as well prepared for accidents as others. XD
07-14-2009, 05:35 AM   #8
Senior Member




Join Date: Dec 2008
Location: Brisbane, Australia
Photos: Gallery
Posts: 239
yeah i tried lots of sdhc cards all the shell/casings seem cheaper and break EXCEPT Sandisk ones.. using 8GB Sandisk Extreme III SDHC 20MB/s version without problems. Seems other brands just a bit poorer on casing materials heh

07-14-2009, 06:31 AM   #9
Forum Member




Join Date: Mar 2007
Location: Beijing, China
Posts: 58
After different kind of issues with A-Data and Transcend SD cards in the past I had decided to go exclusively with Sandisk Extreme III cards two years ago. I've never had a single issue ever since.
07-14-2009, 07:27 AM   #10
Veteran Member
creampuff's Avatar

Join Date: May 2007
Location: Singapore
Photos: Gallery
Posts: 3,955
Certain Transcend SD cards have had issues where the write speed is far lower than claimed on paper. Some people swear by them while I know of some people who swear off the brand.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, frames, k-7, photography, series, time
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Painting with fire... and glow sticks! (4 images) hamidlmt Post Your Photos! 9 05-21-2008 08:11 AM
Painting with fire abstracts (4 images) hamidlmt Post Your Photos! 7 09-18-2007 05:29 PM
Above ground fire on the beach (4 images) hamidlmt Post Your Photos! 0 08-26-2007 11:59 PM
Playing with Fire (6 images) hamidlmt Post Your Photos! 12 08-18-2007 08:16 PM
Corrupt PEF files davemdsn Pentax DSLR Discussion 16 04-09-2007 07:29 PM



All times are GMT -7. The time now is 05:37 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top