Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
07-19-2009, 02:53 PM   #1
Inactive Account




Join Date: Jul 2009
Posts: 9
New here... & K7 inquiry...

Picked up a K7 last week and upon arriving home, where it's quieter than the store, I immediately noticed the brief grinding-like noise upon startup. Concerned about the sound, I posted this in dpreview and the noise is apparently from the aperture actuator in the body *it was not the high pitch whine of the dust removal feature in case anyone is wondering*.
Indeed after inspection the actuator/lever vibrates up & down causing this oddity when the camera is first turned on.

Anybody else notice this?

I became interested in the K7 while searching for a compact and quiet (shutter-mirror assembly) DSLR. Read as much "initial impression" threads as I could and the muted shutter sound was a commonly mentioned virtue of the new body.
Had to check it out of course...
...lo & behold... I once again owe Visa...

The camera thus far has been great (note though that it's only been a few days) for my particular uses. Leaps ahead of my old K10D and, again noting that it's been only a short amount of time, *almost* on par with the D300.

But man, this startup noise is something to get used to... what would be the reason for this I'm wondering?

Cheers.

07-19-2009, 03:08 PM   #2
Veteran Member
pop4's Avatar

Join Date: Aug 2007
Location: YMML
Photos: Gallery
Posts: 1,877
This post from this thread may help.
07-21-2009, 09:39 AM   #3
Forum Member
shutterbob's Avatar

Join Date: Dec 2007
Location: Houston, TX
Photos: Gallery
Posts: 69
I have the K-7, the GX20 and the K10. They all make a sound on startup. The K10 & the GX20 have a sort of vibrating or light thumping sound. The K-7 is a kind of high-fregquency beep or squeal unlike the k10 & the gx20. It is however, the pivoting sensor doing it's dust removal vibration on startup. I was prepared for this as some other early users had described it early on.

As for the "acutuator/lever" (I assume you are talking the power on lever) vibrating up and down????? I don't think that falls under the "normal" category. I don't think anything is supposed to vibrate up and down on the camera. I would take it to a dealer or repair shop and let them witness the phoenomena you describe; but I don't think it is supposed to do that.

Shutterbob
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
body, camera, dslr, k7, noise, photography, sound, startup
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Spotmatic accessory inquiry Peqpete Pentax Film SLR Discussion 14 08-02-2010 05:21 PM
Inquiry: Vivitar Models AMBIVALENCE Troubleshooting and Beginner Help 6 08-18-2009 08:32 AM
DSLR Flash Inquiry PipesInTune Troubleshooting and Beginner Help 7 06-01-2009 08:27 AM
MF Sigma Lens inquiry? iNVision ART Pentax SLR Lens Discussion 3 05-09-2009 04:38 PM
Helios Inquiry/Advice Jewelltrail Pentax SLR Lens Discussion 25 02-18-2009 09:20 PM



All times are GMT -7. The time now is 10:24 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top