Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
07-31-2009, 12:03 PM   #1
New Member




Join Date: Jul 2009
Posts: 2
Help! Pentax K20D, Remote Assistant 3

I have had my K20D for 3 months and absolutely love it. Last week I decided to try being tethered to my computer with Remote Assistant 3. I installed the software on my Laptop (Dell Inspiron 1525). After installing the software I plugged in my K20D (with correct USB cable) opened the Remote Assistant 3 and my camera was not recognized. I heard the tell tell beep that let's you know that your computer has recognized whatever is plugged in.
I have tried taking the memory card out and re-connecting the camera, different setting on the camera(which shouldn't matter), and removing and re-installing the Remote Assistant software.
I recently downloaded the software patch version 1.03 for my K20D, I did this before I tried to connect my camera to the remote assistant program.
Hopefully it is just something simple I overlooked.
Frustration is mounting please help
Thank You
KV

07-31-2009, 12:58 PM   #2
New Member




Join Date: Feb 2008
Location: Milano, Italy
Photos: Gallery
Posts: 11
Try to have a look here: www.pentaximaging.com/files/scms_docs/software_drivers/remote_assistant/ra_manual.pdf
07-31-2009, 01:11 PM   #3
Veteran Member
octavmandru's Avatar

Join Date: Jan 2009
Location: somewhere around
Posts: 615
Let me guess: yu're using Vista or Windows 7.

Same problem here. With vista you have a chance: right click on the icon and start it as administrator.
I've e-mailed Pentax about this, and this was their suggestion also.
However, my camera will work remotelly only sometimes. And I find a huge BS to have no-tethering abilities working or completely removed like is on K7.
freakin' Pentax
07-31-2009, 08:35 PM   #4
Veteran Member
code4code5's Avatar

Join Date: Oct 2007
Location: Denver, CO
Photos: Gallery
Posts: 438
QuoteOriginally posted by octavmandru Quote
Let me guess: yu're using Vista or Windows 7.

Same problem here. With vista you have a chance: right click on the icon and start it as administrator.
I've e-mailed Pentax about this, and this was their suggestion also.
However, my camera will work remotelly only sometimes. And I find a huge BS to have no-tethering abilities working or completely removed like is on K7.
freakin' Pentax
Even easier - If you right click on the icon, then select "Properties." Select the "Compatibility" tab, then click on the "Show settings for all users" button at the bottom of the window. A new window opens up with a checkbox toward the bottom which says, "Run this program as an administrator." Select that checkbox and "OK" all your open windows. Now, every time you select PRA3 it will automatically run as an administrator.

07-31-2009, 09:30 PM   #5
New Member




Join Date: Jul 2009
Posts: 2
Original Poster
Much appreciated! Seems to be working fine. Haven't had time to give it a workout but I was stuck. First time user of anything forum and I am grateful I gave it a shot. Thanks again.
KV
08-08-2009, 06:57 AM   #6
New Member
Jaz70's Avatar

Join Date: Aug 2009
Location: Australia
Posts: 13

Thankyou... Mr Zack...

This is exactly what my problem is....

Hopefully I have the answer...

Luv... Jaz
08-08-2009, 07:07 AM   #7
New Member
Jaz70's Avatar

Join Date: Aug 2009
Location: Australia
Posts: 13

OMG...! Problem Solved..!!! How quick was that..?.

Jaz
08-09-2009, 12:24 AM   #8
Forum Member




Join Date: Jan 2008
Posts: 50
hehe i didn't have any problems with my dell 1520 and k20d when i put my k20d on the hood and roof of my car a couple months ago lol

08-09-2009, 12:32 AM   #9
pbo
Veteran Member
pbo's Avatar

Join Date: Mar 2009
Location: Ann Arbor, MI
Posts: 891
Anyone had an issue when shooting raw tethered? My K10D seems to output some weird bands into the image (1-2 pixel wide, running though entire frame horizontally or vertically; they're either green, or some random mixture of colors). I didn't have any problems with Jpeg, but raw... I don't know why that happens. Remote Assistant is way too glitchy - program hangs up every now and then, files sometime don't save... etc etc
08-09-2009, 12:34 AM   #10
Forum Member




Join Date: Jan 2008
Posts: 50
you know, when i did that car, roof thing i did have some hang ups when i had it on drive mode and it was pushing tons of pics. hang everyonce and a while.
11-08-2009, 03:13 PM   #11
New Member




Join Date: Nov 2009
Location: Virginia
Posts: 2
Thank you!! You rock!
01-25-2010, 01:29 PM   #12
Inactive Account




Join Date: Jan 2010
Location: Tallinn
Photos: Gallery
Posts: 2
Problem K20D remote assistant 3 with windows 7.
Last time used ca half year ago (XP). Now after changed computer and use Win 7,
Remote Assistant 3 does'nt recognise K20d or K100D
02-22-2010, 04:24 PM   #13
New Member




Join Date: Jul 2009
Location: So Cal
Photos: Gallery
Posts: 18
yeah, I can't get my k20d recognized with Remote 3 on my Windows 7 computer. tried the Run as Admin thing too, but to no avail.

Does anyone with Windows 7 actually have it working? I have Home Premium 64 bit.
08-27-2010, 05:59 AM   #14
New Member




Join Date: Aug 2010
Posts: 1
Try another USB port

Just try another USB port after running as admin. It worked for me.
08-27-2010, 03:16 PM   #15
Veteran Member




Join Date: Jun 2009
Photos: Albums
Posts: 1,679
or just setup a free XP virtual machine if you have Win7...XP Mode:

Download Windows XP Mode

it includes a full version of XP in those downloads. It's a handy last ditch effort if you can't work around Win7 issues. Never tried it for PRA3 though.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
assistant, camera, computer, dslr, k20d, photography, software, tell
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pentax Remote Assistant 3.51 mmjoshi Digital Processing, Software, and Printing 1 03-22-2010 08:49 AM
k20d problem with remote Assistant 3 jaak Pentax DSLR Discussion 2 01-25-2010 02:10 PM
k20d, remote assistant problems kingdrater Digital Processing, Software, and Printing 1 02-14-2009 10:07 PM
Pentax Remote Assistant 3 Susan Digital Processing, Software, and Printing 4 01-15-2009 02:10 PM
Pentax Remote Assistant PaulAndAPentax Pentax Camera and Field Accessories 8 09-30-2007 09:42 AM



All times are GMT -7. The time now is 07:25 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top