Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
08-02-2009, 07:16 AM   #1
Senior Member




Join Date: Aug 2007
Location: Perth, Australia
Posts: 268
Another K7 Bug?

For all K7 user, maybe you can test this too.

I'm not 100% sure its a bug or not... but I need the heading to draw some attention.

ok ok .. I don't normally do this.

I find the JPEG picture mode got a weird bug (or you can call it a new feature!!!)

I cannot set independent values for sharpness and fine sharpness. Whenever I slide the setting, the other follows.

I just turned on my K20, and behold! I can set independent values for sharpness and fine sharpness!!

Do you think that's how the new K7 should work?

If you shoot raw.. obviously no need to worry about this. I only shoot raw for work, and jpeg for leisure, so this is quite important to me.

I suspect the fine sharpness setting introduce the "grains" we typically see in K7 output. See my sharpness comparison here:
https://www.pentaxforums.com/forums/pentax-dslr-discussion/68526-why-these-sp...re-k10d-2.html




Mike

08-02-2009, 07:35 AM   #2
Veteran Member




Join Date: Dec 2007
Posts: 923
K-7 manual page 206, item 4
Rear e-dial (S) Switches between [Sharpness] and [Fine Sharpness]. When set to [Fine Sharpness], image outlines can be captured with more detail.

On the K-7 its either one or the other - not both.

Bear in mind "Fine Sharpness" is not always good for your photo results.
08-02-2009, 07:36 AM   #3
Senior Member




Join Date: Aug 2007
Location: Perth, Australia
Posts: 268
Original Poster
My bad...

Just check my K20 again....

must had a long day....
08-02-2009, 07:41 AM   #4
Pentaxian
Wheatfield's Avatar

Join Date: Apr 2008
Location: The wheatfields of Canada
Posts: 10,043
My K-7 works as I expect, with all settings independent of each other.

08-02-2009, 08:22 AM   #5
Igilligan
Guest




Ok now I am confused HELP

So this thread got me to look at my K20

When I set fine sharpness to 2, and then check sharpness it move to 2 also...

I thought when I originally set it that the Sharpness was on 0 and the fine sharpness was set to 2...

Cant find anything about it in the manual...

Help me understand how they do not seem to be independent
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
bug, camera, dslr, jpeg, k7, photography, sharpness, values
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Macro Bug buskel Photo Critique 1 06-18-2010 01:31 PM
Bug mrcrontab Monthly Photo Contests 0 06-06-2009 12:48 AM
Name this bug ... ukbluetooth Photographic Technique 13 06-19-2008 08:17 PM
Just a bug Heinrich Lohmann Post Your Photos! 26 05-09-2008 10:37 PM



All times are GMT -7. The time now is 08:11 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top