Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
08-17-2009, 06:15 PM   #1
New Member




Join Date: Aug 2009
Location: Los Angeles, CA
Posts: 9
Is this noise pattern normal?

Hello all,

So I just received my first Pentax =)! It's a K20D with an 18-55WR. I have just been doing some tests with it just to make sure I got a good sample and I noticed an interesting noise pattern. Whenever noise appears it tends to appear heavily at the top and bottom more so than the middle of the frame. I am including a dark frame at a high iso (3200) to show you what I am talking about. Please understand I am just trying to ensure that there is nothing wrong with this camera so I don't have to send it back. I am coming from Nikon and I know that all camera manufacturers have different noise patterns. I just want to know if this is normal. Any advice would be greatly appreciated. Thanks much!

Attached Images
View Picture EXIF
PENTAX K20D  Photo 
08-17-2009, 07:09 PM   #2
Ash
Community Manager
Loyal Site Supporter
Ash's Avatar

Join Date: Mar 2007
Location: Toowoomba, Queensland
Photos: Gallery | Albums
Posts: 22,679
Welcome to the forum.
Congrats on the purchase, hope you get lots of enjoyment form it.
Now your picture attachment doesn't tell us much - in fact I can hardly see any noise, what I'm rather seeing is JPEG artifact appearing as slight tonal differences throughout the image running in mottled horizontal bands - this is not noise.

Then, of course, shooting at ISO 3200, you're going to get a significant amount of noise in the shadows of a real-life photo, esp. if exposure is 'pushed' up later...

From what you've given us it appears as if your camera is fine - but this aint for sure until there are some real life images (along with all the EXIF metadata of the images) to see its performance.
08-17-2009, 08:06 PM   #3
New Member




Join Date: Aug 2009
Location: Los Angeles, CA
Posts: 9
Original Poster
Hi Ash,

Thank you for the warm welcome and the comment. Just to clarify I took the picture with the lens cap on. I can see what you mean by the presence of jpeg artifacts. I actually took the picture as a jpeg and it looked like noise (distinct grains) until I resized it for the post at which point it looked blocky like a jpeg artifact. I imagine it is because I resized it that the artifacts emerged. I will take a couple of raw shots and resize then convert them to see if I develop the same results. I will keep you updated!
08-17-2009, 09:32 PM   #4
New Member




Join Date: Aug 2009
Location: Los Angeles, CA
Posts: 9
Original Poster
Okay here is an example shot with the lens cap on Shot in RAW. Same thing. Lots of graininess on the top and bottom of the frame but not as much in the middle (relatively speaking). The image is at ISO 3200 and I added +1.09 exposure comp before converting it to a JPEG in order to accentuate the effect I am seeing. Has anyone else experienced this with their K20D? I am sorry if I sound ignorant I have just never seen this before =(. I just want to make sure I do not have a defective sensor. Thanks again!

Attached Images
 
08-17-2009, 09:34 PM   #5
New Member




Join Date: Aug 2009
Location: Los Angeles, CA
Posts: 9
Original Poster
Again I don't know why when I upload the image the noise looks like JPEG artifacts instead of grain...but it does.
08-18-2009, 09:49 AM   #6
Veteran Member




Join Date: Jul 2008
Location: Var, South of France
Photos: Albums
Posts: 1,071
Maybe you'll find this of interest : K20 Black pixels...

An application fixing this problem is currently being developped over at DPReview, so be sure something will be available soon.
08-18-2009, 10:21 AM   #7
New Member




Join Date: Aug 2009
Location: Los Angeles, CA
Posts: 9
Original Poster
That is exactly what I am experiencing! I guess I didn't notice it was purple since I am legally colorblind =). So would it be safe to say this is normal? I will definitely keep na eye out for the application from DPreview. Thanks again!
08-18-2009, 10:38 AM   #8
Veteran Member
MJB DIGITAL's Avatar

Join Date: Jul 2007
Location: st. louis
Posts: 1,173
we colorblind folk make good photographers

08-18-2009, 11:17 AM   #9
New Member




Join Date: Aug 2009
Location: Los Angeles, CA
Posts: 9
Original Poster
Here here!!! We are the masters of tonal gradations =)...though they banned me from the processing lab at the camera store I used to work at haha...something about the colors being all wrong =P
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, frame, noise, pattern, photography
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange K10D noise pattern miriya Pentax DSLR Discussion 6 03-15-2009 10:09 AM
K20D - pattern noise: show me your worst please chse Pentax DSLR Discussion 11 10-02-2008 03:20 PM
K20D shadow noise pattern Code Pentax DSLR Discussion 12 06-03-2008 06:07 PM
K10D and weird noise pattern quickpix Pentax DSLR Discussion 14 01-28-2008 03:56 PM
K10D vertical pattern noise problem chals Pentax DSLR Discussion 4 02-06-2007 10:02 PM



All times are GMT -7. The time now is 08:40 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top