Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
08-21-2009, 11:25 AM   #1
Senior Member




Join Date: Jul 2009
Location: Ireland
Posts: 267
K10D Autofocus Issue (Help Greatly Appreciated)

Hi guys,

I've been here for awhile and a Pentax fan!

You may have seen my current contingent of Pentax gear below and I have just recieved a relatively new K10D today!

Long story short, the autofocus system "shudders" and does not focus. Tried on two different lenses. Manual focus confirmation is spot on.

F/W is 1.3

Basically, if anyone knows of the issue and a possible solution, please let me know! Thanks in advance

Edit: Oh, it has 1300ish clicks and peeeerfect for manual focus...

08-24-2009, 03:18 PM   #2
Inactive Account




Join Date: Sep 2008
Location: Southeastern USA
Posts: 75
k10d autofocus

Has the battery been fully charged?
08-24-2009, 04:33 PM   #3
Ash
Community Manager
Loyal Site Supporter
Ash's Avatar

Join Date: Mar 2007
Location: Toowoomba, Queensland
Photos: Gallery | Albums
Posts: 22,679
Shudders how? Like when it's trying to focus closer than the lens's closest focusing distance?
Is the lens fitted properly?
Does the camera drive the focus at all (ie. throw the focus a little, then shudder)?
Hard to know without seeing it...
08-25-2009, 05:13 AM   #4
Senior Member




Join Date: Jul 2009
Location: Ireland
Posts: 267
Original Poster
Thanks for the reply guys

Battery fully charged

Lense(s) locked in place, motor drives lense, but throws the focus one way then another like if it is on 2ft, it throws the focus to 1 then 3ft and continues. Like a shudder

No worries though, was sent off yesterday, something like a binding focus motor?

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
autofocus, camera, dslr, focus, issue, k10d, pentax, photography
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
News Search greatly improved (Beta) Adam Site Suggestions and Help 1 08-20-2010 07:26 PM
autofocus lock issue with sigma 100-300 f/4 dandog Pentax SLR Lens Discussion 7 02-28-2010 08:21 AM
How to disable autofocus in K10D? Zilla Pentax DSLR Discussion 8 05-06-2008 10:08 AM
autofocus vs manual (new to k10d) REDEYE Pentax DSLR Discussion 18 07-24-2007 02:10 PM



All times are GMT -7. The time now is 09:49 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top