Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
09-09-2009, 03:02 PM   #1
Senior Member
THAN THE SWORD's Avatar

Join Date: Dec 2006
Location: TEXASS
Photos: Gallery
Posts: 147
Odd behavior

I was just messing around with my K10D. I had checked the sensor for dust. Took some shots of a white piece of paper with and without the flash at F20. It looked pretty good. I took the 540 flash off to do a couple of wireless flash shots. And that's when the oddity happened.

I took a shot. The 540 was triggered by the on camera flash, but the k10d turned off and then came back on right away. I have it set to shake the sensor upon activation and it did. No image was captured. Did it another 3 times and the same thing happened. The camera battery is fresh. The flash batteries are low and need recharging but I don't see how that would turn off the camera. I closed the on camera flash and took another shot, it was under exposed but was captured. I turn the camera off and on manually and took another wireless flash shot, same thing happened again. Turned it off and on again, another shot and everything was back to normal.

What happened? Has anyone else heard of this? Is the K10d possessed? Am I?

TIA

09-09-2009, 03:48 PM   #2
Veteran Member
Shashinki's Avatar

Join Date: Jan 2008
Location: Norway
Posts: 357
Ya don't think the flash could be short-circuiting your camera.... If it is, you should let Pentax have a look at both camera and flash.

If you can't live without the camera, try with another flash to find out if it is the 540's fault.
09-10-2009, 05:36 AM   #3
New Member




Join Date: Jun 2009
Location: UK
Posts: 4
Sounds like your flash is causing a reset. The wireless flash must be incidental surely.
Keep trying shots with just the K10D flash and if it resets again I would get it repaired.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, captured, dslr, flash, k10d, photography, sensor, shot, shots
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wierd SD card behavior Hemi345 Pentax Camera and Field Accessories 11 01-05-2011 12:21 PM
Misc Study Avoiding Behavior kevinschoenmakers Post Your Photos! 2 12-10-2009 08:00 AM
Odd Tamron Lens Behavior - Advice Please? krs Pentax SLR Lens Discussion 10 10-21-2009 11:05 AM
Confused by P-mode behavior Venturi Pentax DSLR Discussion 25 01-21-2009 04:42 PM
Strange *ist ds behavior trd300gt Pentax DSLR Discussion 1 11-14-2008 04:53 AM



All times are GMT -7. The time now is 02:00 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top