Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
11-14-2006, 03:38 AM   #1
New Member




Join Date: Oct 2006
Location: Malaysia
Posts: 8
Shutter Speed?

Not shutter speed as in the title, i just confused myself...anyway read-on
Sometimes when i shoot with my K100D, i'll get this 'delay' in getting the shot. Ideally, I'll push the button halfway to focus and all the way down, then comes the sound 'slap-slap', and the shot reveals itself on the LCD. Everything is good... then again 10% of the time, it'll just 'slap', 'wheezing' sound, then 'slap' again. Not sure you guys experience this....and do you know whats with the 'wheezing' delay? Sounds like its processing something big...
Usually we can preview the shot, instantly, but when it 'wheeez' away, you dont know if you got the shot or not...then the 2nd slap comes, and the preview altogether. Do you think its something to do with focus priority or shutter priority? or rather what caused it? Help!!

K100d, Sandisk Ultra II, Eneloops


Last edited by ryanmkk; 11-14-2006 at 03:45 AM.
11-14-2006, 07:19 AM   #2
Veteran Member
xfraser's Avatar

Join Date: Sep 2006
Location: Ohio
Photos: Gallery
Posts: 830
The only time I've noticed something like that was when it was using a VERY slow shutter speed (i.e. 1 second). Don't know if that's what's going on with your camera or not... I've never noticed a 'wheezing' sound though.
11-14-2006, 12:15 PM   #3
Forum Member




Join Date: Sep 2006
Location: Buford Georgia
Photos: Gallery
Posts: 91
I think the wheezing is the antishake function bouncing the sensor around.
You'd only hear it on longer exposures, since it's only active during shutter open time as I understand it.
11-14-2006, 10:16 PM   #4
New Member




Join Date: Oct 2006
Location: Malaysia
Posts: 8
Original Poster
Wheezing...

Thats interesting...its not equipment faulty then? its not a long wait before it shows up on the LCD. Just that often, i view the LCD immediately after we take a shot (after two instantaneous slaps-sound), somehow when something like this happen, i've got to wait for the other slap, before it pops up on the LCD. Talking about getting few successive shots, dont think that will happen.....Thanks for the feedback...

11-15-2006, 03:27 AM   #5
Forum Member




Join Date: Sep 2006
Location: Buford Georgia
Photos: Gallery
Posts: 91
First slap is mirror retracting. This is the start of the shot.
Squealing sound is sensor moving around, and this won't happen
if SR is turned off.
2nd slap is mirror returning.
Normally these should happen in very rapid succession unless you are taking a very low light shot.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, focus, k100d, photography, preview, priority, shot, shutter, sound
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
shutter speed Unregistered Visitors' Center 3 09-26-2011 01:25 PM
Shutter speed ronald Video and Pentax HDSLRs 15 04-03-2011 07:24 AM
Pentax KX Shutter starting to stuck at slow shutter speed. Spirit722 Pentax Film SLR Discussion 7 03-03-2011 09:49 PM
Shutter speed on K-x CrabShadow Troubleshooting and Beginner Help 7 08-14-2010 06:46 AM
what shutter speed did i use? pete_pf Pentax SLR Lens Discussion 9 10-20-2009 01:45 PM



All times are GMT -7. The time now is 11:41 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top