Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
11-14-2006, 03:48 AM   #1
New Member




Join Date: Oct 2006
Location: Malaysia
Posts: 8
Blank Screens

After a shot, the LCD preview will turn black (with the shot number at the corner). When you scroll back, its still black-blank. Could this be a result of an off-focus, really bad shot, that it doesnt reveal in the LCD preview?

pls help

11-14-2006, 06:36 AM   #2
Inactive Account




Join Date: Oct 2006
Location: Spokane, WA
Photos: Gallery
Posts: 23
What Camera?

It would help if you could tell us what camera body you use.
11-14-2006, 06:48 AM   #3
New Member




Join Date: Nov 2006
Location: nyc
Posts: 4
I would guess k100d or k110d, as they're the only dslrs out there this moment with the lcd preview.

Sometimes I find it is blank as well, but then it comes up a few seconds later than it usually would, due to a longer exposure (long write time). It still comes up, unless i accidentally hit another button in between this.
11-14-2006, 10:07 PM   #4
New Member




Join Date: Oct 2006
Location: Malaysia
Posts: 8
Original Poster
Blank LCD Screen after a shot

yes, its a k100d.
well the blank-screen, is the shot. it has the shot number on it too (at the corner). Its like shooting into a light source and everything is dark but i did not do that though (i was shooting flowers!). I dont know if the image got lost somewhere during the process?
I'm puzzled myself. When i scroll back to see my shots, that one particular shot is still blank-screen with a shot number on it.

11-15-2006, 07:05 AM   #5
Veteran Member
xfraser's Avatar

Join Date: Sep 2006
Location: Ohio
Photos: Gallery
Posts: 830
The only time that has happened to me with my K100D was when I had my AV & TV setting so screwed up it and I wasn't getting enough light. Totally user error on my part. The other times are having a shutter speed too high when using remote flashes
11-15-2006, 09:16 AM   #6
Veteran Member
foxglove's Avatar

Join Date: Sep 2006
Location: Atlantic Canada
Photos: Gallery
Posts: 1,049
A suggestion, to see if you've goofed as Carol did - have a look at the exif data and see if something's really wacky. When I first got my DL I was getting waaaay overexposed shots. I finally checked the exif and found I'd dialed in something like +3ev! Ooops. Far too many buttons/menus for my wee brain.

Julie
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, lcd, photography, preview, shot
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
ME-60 blank focusing screen dlacouture Pentax Camera and Field Accessories 2 02-13-2011 06:13 PM
Question Why so many blank pages. Parallax Site Suggestions and Help 22 11-01-2010 05:15 PM
Error Blank Screen woof Site Suggestions and Help 6 10-23-2010 03:15 PM
Error Blank thread page Russell-Evans Site Suggestions and Help 3 06-28-2010 07:06 AM
They said my film was blank ? spystyle Pentax Film SLR Discussion 33 04-25-2010 08:14 PM



All times are GMT -7. The time now is 03:43 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top