Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
10-13-2009, 05:18 AM   #1
New Member




Join Date: Sep 2009
Location: Missouri
Posts: 8
K7 Movie Issue

While shooting in movie mode a hourglass appeared on the 3" preview screen. After it went away I was no longer filming my subject. Once I pressed the shutter button the filming resumed.
I have a high speed 16 gb Delkin card. I was shooting in low light at ISO 1600. Any ideas as what I did wrong?

10-13-2009, 05:59 AM   #2
Senior Member




Join Date: Sep 2009
Location: Zagreb
Photos: Albums
Posts: 105
The card. It's probably not fast enough. Lot of companies claim their cards as fast speed, but they are not near as speedy as they should be. Try Sandisk Xtreme III cards.
10-16-2009, 03:58 PM   #3
Pentaxian




Join Date: Oct 2009
Location: Far North Qld
Posts: 3,250
Yep I discovered the same thing and have ordered a Sandisk Extreme III 16GB SD Card.(30MB/S)

720p and 1024p at 30fps needs a fast-write card.

416p mode is fine on slower cards though.
10-16-2009, 04:23 PM   #4
Pentaxian
falconeye's Avatar

Join Date: Jan 2008
Location: Munich, Alps, Germany
Photos: Gallery
Posts: 6,862
QuoteOriginally posted by chilihead Quote
I have a high speed 16 gb Delkin card.
The K-7 needs a Class 10 card. AFAIK, only Sandisk Extreme III (both 20 and 30 MB/s versions) and Panasonic Class 10 have been reported to be fast enough.

Some noname Class 10 cards have been reported to be too slow as well.


If a card cannot write the data as fast as they are delivered, the K-7 will stop recording. That it is recording at all is thanks to its large buffer capacity.

10-16-2009, 06:14 PM   #5
Senior Member
brosen's Avatar

Join Date: Oct 2009
Location: US
Posts: 183
I am using a Panasonic 32GB Class 10 with my K-7, never had an error or a problem.
10-17-2009, 11:06 AM   #6
Banned




Join Date: Sep 2006
Location: Millstone,NJ
Posts: 6,491
I use a 16GB Sandisk Extreme III 30mb/sec SDHC card in my K-7 and have not had any problems with HD video.
10-20-2009, 11:35 AM   #7
Inactive Account




Join Date: Sep 2009
Posts: 14
what about the sandisk 16gb ultra II? I remember i read that this one works in a canon 7d without probs? anybody tested this one with the k7?
10-20-2009, 12:11 PM   #8
Veteran Member
netuser's Avatar

Join Date: Oct 2008
Location: Azores Islands, Portugal
Photos: Gallery
Posts: 2,241
QuoteOriginally posted by Matthias Quote
what about the sandisk 16gb ultra II? I remember i read that this one works in a canon 7d without probs? anybody tested this one with the k7?
I do. I use two of them and work OK on my camera.

10-20-2009, 12:13 PM   #9
Senior Member




Join Date: Oct 2008
Location: Vaughan, Ontario
Photos: Gallery
Posts: 269
QuoteQuote:
I was shooting in low light at ISO 1600.
what? how do you know what ISO you were shooting at?
10-20-2009, 01:19 PM   #10
Veteran Member




Join Date: Jul 2008
Location: Var, South of France
Photos: Albums
Posts: 1,071
Humm, that's strange, I use PNY 8Go class 4 cards, and I record 1.6Mp *** quality videos with sound without problem for the whole 7 minutes allowed...

I know because I've already 20Go of my kids fooling around after only one week, and that's after heavy pruning of the rushes...

Class 10???
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, movie, photography
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Vivitar MC Tele Converter 2X PK-A/R-PK issue...or no issue? WiseOx Pentax SLR Lens Discussion 5 06-11-2014 01:14 PM
What movie did you just watched last? LeDave General Talk 291 02-12-2011 03:46 AM
recording movie on k7 deltchevi Pentax DSLR Discussion 5 12-19-2009 03:40 PM
A printer issue, or a processing issue... FHPhotographer Digital Processing, Software, and Printing 0 10-03-2008 12:13 PM
Pentax in a Movie. maxamillion Pentax DSLR Discussion 9 02-29-2008 04:05 AM



All times are GMT -7. The time now is 02:17 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top