Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
12-04-2009, 07:05 AM   #1
Senior Member




Join Date: Feb 2008
Location: Mount Shasta
Posts: 185
Manual Shooting Problem

For several months I have been sucessfully shooting a Vivitar 24mm prime on the Km with catch-in-focus. I have followed Robert Donovan's instructions to the letter. Suddenly, the camera began to fire whether in focus or not. I checked all the settings, in AFS, catch-in-focus on, in manual mode, aperature ring set and locked in. I put on an autofocus lens and the camera fired only when focused. I put the Vivitar back on and tried a variety of settings. The camera continues to fire regardless of focus as if it were in AFC mode. Any suggestions. Thanks.

12-04-2009, 07:20 AM   #2
Veteran Member




Join Date: Jul 2008
Location: Var, South of France
Photos: Albums
Posts: 1,071
I'd say that it's not grounding the contacts anymore...
12-04-2009, 09:52 AM   #3
Senior Member




Join Date: Feb 2008
Location: Mount Shasta
Posts: 185
Original Poster
Thanks for responding. I cleaned the contacts and made sure the spring loaded pins were working properly to no effect. Could the ground simply be worn out? The lens is refurbished.
12-04-2009, 10:18 AM   #4
Pentaxian




Join Date: Feb 2009
Location: Alameda, CA
Posts: 3,198
Some lenses have a coat of (commonly black) paint applied to the mount. This coat of paint is insulating.

Try a piece of aluminum foil between the camera mount and the lens, where the contacts are.

If that work, for more permanent solution, scratch the paint on the lens.

12-04-2009, 10:37 AM   #5
Veteran Member




Join Date: Jun 2009
Location: on the wall
Photos: Gallery
Posts: 715
Don't you have to be in autofocus mode for manual lenses to do focus-capture?
12-04-2009, 10:45 AM   #6
Veteran Member




Join Date: Apr 2009
Location: New York
Posts: 328
QuoteOriginally posted by dragonfly Quote
Don't you have to be in autofocus mode for manual lenses to do focus-capture?
Yes. It has to be in Af-C for focus trap.
12-04-2009, 02:06 PM   #7
Senior Member




Join Date: Feb 2008
Location: Mount Shasta
Posts: 185
Original Poster
Yes, it does have to be in autofocus for catch-in-trap to work even with manual lens. My mistake. Sorry for wasting so much time. I remember now.

Last edited by tarsus; 12-04-2009 at 02:11 PM. Reason: Error
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, catch-in-focus, dslr, fire, focus, mode, photography, settings, vivitar
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
New Social Group - Shooting Manual koguma Travel, Events, and Groups 1 08-19-2010 12:04 AM
K-7 continuous shooting problem Rusty Rat Pentax DSLR Discussion 9 04-25-2010 08:11 AM
Problem shooting in MF cinaibur Troubleshooting and Beginner Help 5 04-09-2009 12:52 PM
shooting in manual SA Photo Troubleshooting and Beginner Help 38 02-03-2009 06:04 AM
Shooting In Manual Question cardinal43 Pentax DSLR Discussion 19 06-20-2008 03:54 AM



All times are GMT -7. The time now is 03:22 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top