Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
12-31-2009, 10:22 PM   #1
New Member




Join Date: Mar 2008
Location: Toronto
Photos: Gallery | Albums
Posts: 10
Really strange problem with K10d

This problem started a couple days ago when I wanted to take some pics after not having used the camera in awhile. If I fully depress the shutter release button, an image would be captured on the memory card as usual. However, if I half depress it, the shutter would fire but no image was captured. If I pressed any other button, such as menu, or playback, or Fn or any button at all (even turning the power switch to switch it off), the shutter would operate yet no images were captured on the card. Has anyone heard of anything like this?

12-31-2009, 10:23 PM   #2
Ash
Community Manager
Loyal Site Supporter
Ash's Avatar

Join Date: Mar 2007
Location: Toowoomba, Queensland
Photos: Gallery | Albums
Posts: 22,695
Very strange behaviour.
Needless to say it's not normal.
Does it operate AF at all at half-depress? Is AF function enabled with half-depress?
12-31-2009, 10:33 PM   #3
Site Supporter
Site Supporter
ChipB's Avatar

Join Date: Nov 2007
Location: Austin, TX area
Photos: Gallery | Albums
Posts: 1,651
I've experienced some strange behavior with low batteries - even if the camera shows "full", I'd try a freshly charged one to see if that makes a difference.
12-31-2009, 11:07 PM   #4
Site Supporter
Site Supporter
stevebrot's Avatar

Join Date: Mar 2007
Location: Vancouver (USA)
Photos: Gallery | Albums
Posts: 27,503
QuoteOriginally posted by ChipB Quote
I've experienced some strange behavior with low batteries - even if the camera shows "full", I'd try a freshly charged one to see if that makes a difference.
Good suggestion. I bought my K10D in spring of 2007 and am anticipating that the battery start giving me problems some time soon. Symptoms would be less shots per charge, inability to hold a charge, and/or strange behavior due to intermittent low voltage under load.

Steve

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
button, camera, card, dslr, image, photography, shutter, switch
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Very strange SDM problem - anyone experience this? Jonska Pentax DSLR Discussion 21 12-02-2010 03:16 PM
Strange MZ-50 mirror problem... cheaper to repair or buy a new body? jackbyo Pentax Film SLR Discussion 5 10-09-2009 12:32 PM
K100D strange problem - Please help blackcoffee Pentax DSLR Discussion 6 09-17-2009 08:52 AM
Strange frame on K10D fishy Pentax DSLR Discussion 4 07-21-2009 01:38 AM
Strange problem on my K10! help mikerigel Pentax DSLR Discussion 2 06-26-2008 07:11 AM



All times are GMT -7. The time now is 05:29 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top