Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
01-02-2010, 05:37 PM   #16
Site Supporter




Join Date: Mar 2008
Location: Prince George, BC
Photos: Gallery
Posts: 2,254
Only thing I can suggest is to do a Reset from the custom menu (last setting).

01-02-2010, 09:03 PM   #17
Forum Member




Join Date: Dec 2009
Posts: 82
Sorry foot in mouth time. I should read and re read the post before reply. Didn't mean to insult you photo taking skills.
01-03-2010, 02:07 AM   #18
Senior Member




Join Date: Sep 2009
Location: Zagreb
Photos: Albums
Posts: 105
This line looks quite similar to K-7 "green line" problem, eg. I had such line (purple) on my first K-7. Eventualy, Pentax replaced my camera with a new one, as they concluded it had faulty sensor. But, some of users with that problem succeded to fix it with new K-7 firmware. I don't know about K20d, maybe you could try to upgrade to new K20d firmware to see if it helps. I hope it can be fixed without sending camera to service.
01-04-2010, 07:51 AM   #19
New Member
Mr Raud's Avatar

Join Date: Jan 2010
Location: Near to Tallinn
Photos: Gallery | Albums
Posts: 10
Original Poster
No, it tid`nt help, i mean uppgrade, and this is probably hardware (sensor) problem.
Service guys ordered today a new sensor from JP, now they examinate my warranty card, because, Kamera is bought from Tokyo, and I m not sure does this Warranty apply to here, Estonia and if not than this repair gonna cost me araund 385
So thats the story now

01-18-2010, 09:46 AM   #20
New Member




Join Date: Jan 2010
Posts: 1
I have the exact same problem with my K20D, but the line is blue, not purple. It's showing up on all images in about the same location as Mr. Raud's issue. Formatted the card, tried different modes to no avail. If it matters, I am using a Pentax 18-55mm lens.
01-18-2010, 10:49 AM   #21
New Member
Mr Raud's Avatar

Join Date: Jan 2010
Location: Near to Tallinn
Photos: Gallery | Albums
Posts: 10
Original Poster
to dalyernst

its 100% sensors fault, thats for sure now, cause my cam is at repairshop at the moment, unfortunately, i m affraid You have to do the same.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, line, photography
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Is it wrong to want to upgrade to the K20D and not the K7? sebberry Pentax DSLR Discussion 15 10-05-2009 11:33 AM
K-7 sensor vs K20d sensor Mystic Pentax News and Rumors 33 06-21-2009 03:01 AM
Sucky results with K20d... what am I doing wrong? 65535 Pentax DSLR Discussion 21 05-04-2009 11:36 AM
What's really wrong with K20D ? Sundance62 Pentax DSLR Discussion 33 03-02-2009 01:06 PM
K20D + Metz 58; what'm I doin' wrong? fest3er Pentax DSLR Discussion 11 08-30-2008 11:37 PM



All times are GMT -7. The time now is 06:58 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top