Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
07-02-2007, 12:08 AM   #1
Veteran Member




Join Date: Jun 2007
Photos: Gallery
Posts: 597
K100D problems...

I have had my K100D for approximately 1 1/2 weeks now, and I am slowly learning the ropes... something weird happened the other day though, while I was using manual lenses on the K100.

The AE-L button during manual mode is auto metering right? When I was using it, the shutter suddenly, well, shut and a digital preview of a shot appeared on the screen. The first time this happened I thought I might have accidentally pulled the digital preview lever, but when it happened a second time, I was sure my finger was nowhere near the shutter button or the lever... is this normal?

Also, when using my manual lenses, the time it takes for the image to appear is significantly longer than when using my kit lens... is the problem here with my lens? Thanks!

07-02-2007, 04:22 AM   #2
Inactive Account




Join Date: Jun 2007
Location: Logan, Ohio
Posts: 13
I'm a learner at this to, (maybe two weeks) but, all I understand the AE-l buttton does, in manual mode, is close the aperture to the opening you have chosen on your lens. The meter then selects a shutter speed for correct exposure. Great stuff this automation, huh? I haven't had any problems with digital preview as you suggested, and I didn't acquire a kit lens so its all manual mode for me! Just wait till you try to figure out how to use your flash with Manual mode!!!!!
07-02-2007, 04:34 AM   #3
Veteran Member




Join Date: Jun 2007
Photos: Gallery
Posts: 597
Original Poster
Yeah, the automation is cool! But when I do that, after a few presses of the AE-L button, the shutter closes then a digital preview appears... weird...
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
button, camera, dslr, k100d, lenses, photography, preview, shutter, time
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pentax K100D Problems pnind Pentax DSLR Discussion 3 06-10-2010 09:24 AM
K100D Light Meter Problems interested_observer Pentax DSLR Discussion 4 02-21-2010 02:59 PM
K100d problems xiphias29 Pentax DSLR Discussion 6 05-06-2009 08:02 PM
K100D Power Problems Fnarf Pentax DSLR Discussion 35 03-10-2009 11:02 AM
having problems with K100D nathancombs Pentax DSLR Discussion 8 10-10-2008 10:58 AM



All times are GMT -7. The time now is 03:11 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top