Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
03-04-2010, 12:55 PM   #1
Veteran Member
Mr Hyde's Avatar

Join Date: May 2007
Location: NJ, USA
Posts: 761
K-7 AF Adjustment Question

I have a question I was hoping someone could answer for me regarding the AF Adjustment on the K-7. There are two adjustments, "Apply All" and "Apply One".

If Ihave the Apply One adjustment set to the -max (-10), will setting the Apply All to a negative number have any effect or has the adjustment bottomed out at the -10?

I was trying to tweak the adjustment for my lenses today and although two were spot on at the Zero setting, most requried between -6 and -10 to be dead on. My FA-77 ltd was the one that needed the -10 :/

and yes, I have the latest firmware installed.

03-04-2010, 01:32 PM   #2
Veteran Member
GoremanX's Avatar

Join Date: Dec 2009
Location: Georgia, VT
Photos: Albums
Posts: 1,652
The "Apply One" setting takes precedence over the "Apply All" setting.

"Apply One" only gets used when you put on the lens that you set it with. I forget how many lenses the camera can remember but it's a lot.

"Apple All" gets applied to every other lens that doesn't have an "Apply One" setting saved in the camera's memory.

The two do not stack.

edit: I used to think my K-7 needed that much adjustment too. Turns out I was wrong, it was my testing conditions that messed things up. Testing under indoor lighting conditions is a poor thing to do, make sure you're using a real test chart (not a ruler) or a flat vertical surface with clear contrast lines, and that you're in outdoor daylight conditions, or at least bright studio-lighting conditions. For the most part, my K-7 needs no adjustment at all.
03-04-2010, 11:41 PM   #3
Veteran Member
Mr Hyde's Avatar

Join Date: May 2007
Location: NJ, USA
Posts: 761
Original Poster
I called Pentax CS with this quesiton and the rep was not sure of the answer. that was sort of disapointing. He said he would research it and get back to me.

I did the original test/setup in daylight in my kitchen next to a sliding glass door so I am pretty sure I had enough daylight. I dunno what the deal was so I just reset everything and started over. That seemed to be the fix but I dunno why. now just about every lens is spot on at Zero and the FA-77 LTD is at a -3

Thanks for the help
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
adjustment, af, camera, dslr, k-7, photography, question
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
DA 55-300mm focus adjustment question acrollet Pentax SLR Lens Discussion 7 11-03-2010 01:19 AM
Af adjustment Alex00 Pentax SLR Lens Discussion 8 04-20-2010 03:36 PM
AF Adjustment skid2964 Pentax DSLR Discussion 14 10-22-2009 03:51 PM
AF Adjustment cupic Pentax DSLR Discussion 8 08-12-2009 09:30 AM
ID'ing weather-sealed lenses; aperture adjustment question amateur6 Pentax SLR Lens Discussion 10 03-18-2007 06:46 AM



All times are GMT -7. The time now is 04:49 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top