Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
03-11-2010, 05:46 AM   #1
Forum Member




Join Date: Jan 2010
Location: Murcia, Spain
Photos: Gallery
Posts: 72
Strange: K10D switching from PEF to DNG using cable release

Hi

Yes, this strange behavior of my K10D seems to be systematic. Every time I use the cable release the camera switches to DNG format (i have it always set to PEF only, for reasons of space). It is not really a problem, but strange. Somebody else is observing this behavior? The cable release is not from Pentax, but some chinese trademark: Jueying. But this shouldn't make any difference; it's is just closing two contacts.

Best regards
Klaus


Last edited by Klaus; 03-11-2010 at 07:40 AM.
03-11-2010, 09:05 AM   #2
Veteran Member
lavascript's Avatar

Join Date: Jul 2009
Location: Baton Rouge
Posts: 390
Interesting... I have a chinese knock-off remote for my K10D, and while I don't have it here with me to confirm, surely I would have noticed if it was switching to DNG on me. You're not using USER mode, are you?
03-11-2010, 09:11 AM   #3
Veteran Member
Lloydy's Avatar

Join Date: Aug 2007
Location: Shropshire, UK
Posts: 1,114
My remote is home made and I've never seen this happen on my K10
03-11-2010, 10:42 AM   #4
Veteran Member
sterretje's Avatar

Join Date: Dec 2008
Location: Roodepoort, South Africa
Photos: Gallery | Albums
Posts: 3,534
Never noticed it wth the official one (CS205).

I assume that you insert the remote while camera is powered on. If so, check what happens when you insert the remote while the camera is off.

03-11-2010, 11:41 AM   #5
Forum Member




Join Date: Jan 2010
Location: Murcia, Spain
Photos: Gallery
Posts: 72
Original Poster
QuoteOriginally posted by lavascript Quote
You're not using USER mode, are you?
You are right, I am using USER mode for my tripod adjustments (2s timer, low ISO), but I never had this switching until recently (when I bought the the cable release). And it stays after changing to non-User modes. Maybe something has changed whan I temporarily went back to firmware 1.1 to access debug-mode (afterwards I learned about the memory-card method that doesn't require early firmware). I just have stored again the User-mode adjustments. I will see if this eliminates this strange behavior.

Thank's for the useful idea.

Regards - Klaus

Last edited by Klaus; 03-11-2010 at 11:41 AM. Reason: typo
03-11-2010, 02:27 PM   #6
Veteran Member
lavascript's Avatar

Join Date: Jul 2009
Location: Baton Rouge
Posts: 390
No problem. It was a while before I realized that USER mode kept ALL its settings completely separate from the rest of the camera. Actually, I was using DNGs originally, because I like the idea of a universal RAW format, but I switched to PEFs to save space. But I realized I was still getting DNGs in USER, which was when I realized what was going on.

What's this memory card method to debug mode?? I'm interested.
03-11-2010, 03:01 PM   #7
Forum Member




Join Date: Jan 2010
Location: Murcia, Spain
Photos: Gallery
Posts: 72
Original Poster
QuoteOriginally posted by lavascript Quote
What's this memory card method to debug mode?? I'm interested.
You have to create a text file called MODSET.TXT that contains just:
[OPEN_DEBUG_MENU]

followed by CR/LF

It has to be saved in UTF-8 character encoding.

Put it in the root of the SD-card, and start up the camera leaving the memory card door open: There should appear a menu that allows to activate debug-mode.

After activating it there will be an aditional option in preferences menu (if I remember correctly) that allows the AF adjustment..

The next start you can deactivate debug mode.

For more detail have a look at this thread:
K10D firmware 1.3 & debug mode: Pentax SLR Talk Forum: Digital Photography Review

(I am Nicols over there).

Best regards - Klaus

Last edited by Klaus; 03-11-2010 at 03:02 PM. Reason: Works perfectly with firmware 1.3
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
behavior, cable, camera, dng, dslr, k10d, pef, photography, release
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Make a DIY Cable Release for your K10D pop4 Pentax Camera and Field Accessories 52 12-19-2015 05:53 PM
DIY: Make a Cable Release for your K10D pop4 Do-It-Yourself 34 10-10-2011 11:18 AM
K10D JPEG, PEF & DNG lens metadata is fully revealed .... Richard Day Pentax SLR Lens Discussion 1 08-07-2007 02:54 PM
K10D - Pef vs Dng Raw roscot Pentax DSLR Discussion 21 05-02-2007 02:01 PM



All times are GMT -7. The time now is 11:39 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top