Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
03-11-2010, 12:42 PM   #1
Veteran Member




Join Date: Sep 2006
Location: Southern Calif
Posts: 555
K7 image size shifts slightly

A curious thing I've noticed on my K7. When viewing stored images on the LCD, the image will begin at full size, and a split second after - the image pulls in slightly, appearing a little cropped after the initial first second it shows.

This happens with each image viewed. It's subtle for sure, but definite. I'm likely going to ask Pentax in Golden Co for advice. Something is a bit warbly? - Possibly the main board might need replacement, or am I jumping the gun? Is this pretty common or just my copy?

I have to dash out for a meeting, and will check in later.

Discuss amongst yourselves (in my best Mrs Richmond -Mike Myers/in-drag impression ;-p

Thanks,


Nic

03-11-2010, 12:55 PM   #2
Veteran Member
mattdm's Avatar

Join Date: Feb 2007
Location: Boston, MA
Photos: Gallery
Posts: 2,964
Do you have the distortion correction feature turned on?

I haven't noticed this, but my suspicion is that it's initially showing the embedded thumbnail, which may not have that correction applied. Then, it re-displays with the full image (slower to load, so it doesn't do that initially), and you get full detail and the final corrected image.

Something like a physical connection problem seems extremely unlikely to produce this behavior -- it's not an analog TV screen, after all.
03-11-2010, 12:57 PM   #3
Senior Member




Join Date: Sep 2009
Location: Zagreb
Photos: Albums
Posts: 105
Same on my K.7, It is normal. But, the image begins as "croped", and then shows in full size. I guess that camera loads low resolution preview first for faster viewing, and after a moment it loads larger resolution image. No corrections turned on.
03-11-2010, 02:57 PM   #4
Pentaxian




Join Date: Sep 2007
Location: Boston, MA
Posts: 7,411
Yeah, I think it's not cropping, it's just taking a moment to load the shot at full resolution. Mine does this as well, as did my K-x, iirc.

03-11-2010, 03:24 PM   #5
Veteran Member




Join Date: Sep 2006
Location: Southern Calif
Posts: 555
Original Poster
My setting is off.

Hi Matt, thank you. No, In fact my settings are off. I tried it switched on, and it remains the same, no difference on or off. .......................Any other interesting ideas
:- )


QuoteOriginally posted by mattdm Quote
Do you have the distortion correction feature turned on?'''

I haven't noticed this, but my suspicion is that it's initially showing the embedded thumbnail, which may not have that correction applied. Then, it re-displays with the full image (slower to load, so it doesn't do that initially), and you get full detail and the final corrected image.

Something like a physical connection problem seems extremely unlikely to produce this behavior -- it's not an analog TV screen, after all.
03-11-2010, 03:26 PM   #6
Veteran Member




Join Date: Sep 2006
Location: Southern Calif
Posts: 555
Original Poster
As long as I'm on the same page, my image starts out full size momentarily, then pulls closer in, as if slightly cropping. That is opposite to what you are describing.

QuoteOriginally posted by Jadran Quote
Same on my K.7, It is normal. But, the image begins as "croped", and then shows in full size. I guess that camera loads low resolution preview first for faster viewing, and after a moment it loads larger resolution image. No corrections turned on.
03-11-2010, 03:37 PM   #7
Senior Member




Join Date: Sep 2009
Location: Zagreb
Photos: Albums
Posts: 105
QuoteOriginally posted by solar1 Quote
As long as I'm on the same page, my image starts out full size momentarily, then pulls closer in, as if slightly cropping. That is opposite to what you are describing.
I've just checked - it starts full size when image is JPG, in RAW is the other way round. In first post I was refering to RAW images. But, anyway, it's obviously normal.
03-12-2010, 03:37 PM   #8
Junior Member




Join Date: Mar 2010
Location: Van Isle
Posts: 31
I just noticed the exact same thing on my K7. The preview displays, then after a sec it gets just a tiny bit larger. Not a big deal for me, but kinda odd.

03-12-2010, 05:15 PM   #9
New Member




Join Date: Mar 2010
Location: Chicago
Photos: Gallery | Albums
Posts: 21
It also happens on my K-x when I set the image size to jpeg 10M
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, image, k7, photography, size
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Image Size tcwilson Troubleshooting and Beginner Help 6 11-10-2010 07:29 PM
Image Size vs Document Size vs Resolution vs Resampling vs ... AHHHH! veezchick Digital Processing, Software, and Printing 13 08-02-2010 03:57 PM
Image size Jacos Troubleshooting and Beginner Help 15 04-11-2010 02:47 PM
JPEG Image Size hcc Troubleshooting and Beginner Help 21 04-10-2010 08:44 PM
1.53 vs. 1.54 (or even 1.57) and actual image size mattdm Pentax DSLR Discussion 0 05-23-2009 06:44 PM



All times are GMT -7. The time now is 07:41 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top