Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
03-15-2010, 12:54 AM   #1
Inactive Account




Join Date: Mar 2010
Location: melbourne
Posts: 5
K10d firmware problems

Hi all. Trying to update the firmware in my K10d because I'm led to believe I have to to make my new 16-50mm lens operate. I follow the instuctions and download the firmware file on my computer. The insrtuctions say to double click the file and two files will be extracted. Only one file extracts which is the read me file. I cant get the fwdc162b.bin file. Tried and tried. Any suggestions ? I'm running Windows Vista. Is that the problem?

03-15-2010, 05:42 PM   #2
New Member




Join Date: Mar 2010
Location: Virginia, USA
Posts: 5
Kind of a long shot, but you could try right clicking and "run as administrator".
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, file, firmware, k10d, k10d firmware, photography
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
*ist D problems updating firmware GiorgioPentax Pentax DSLR Discussion 8 06-29-2013 03:33 PM
Latest Mac software updates fix K20D firmware 1.01 pef file problems mstahulak Digital Processing, Software, and Printing 1 07-23-2008 08:00 AM
firmware 1.3 problems reynb Pentax DSLR Discussion 4 01-19-2008 10:14 PM
Firmware and remote assistant problems K10D Peter Zack Photographic Technique 2 09-21-2007 03:37 AM
K10D Problems Toonahfish Pentax DSLR Discussion 3 06-26-2007 04:41 AM



All times are GMT -7. The time now is 08:28 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top