Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
03-23-2010, 07:16 AM   #1
Site Supporter




Join Date: Feb 2010
Location: San Francisco
Posts: 14
K-7 not detecing DA* 55mm?

I'm having a slight (but not critical) problem.

My K-7 is not recording my DA* 55mm f/1.4 in the EXIF data (it does work correctly with my DA Limited 40mm f/2.8) and I'm wondering if it is as a result also not applying correct adjustments for CA, as I notice some heavy CA all over the place (not unexpected, but just curious).

In Aperture 3 it records the lens as nothing or Unknown Lens.

Thanks!

Attached Images
 
03-23-2010, 10:00 AM   #2
Inactive Account




Join Date: Aug 2008
Location: Michigan, USA
Photos: Gallery | Albums
Posts: 7,485
QuoteOriginally posted by jayroop Quote
I'm having a slight (but not critical) problem.

My K-7 is not recording my DA* 55mm f/1.4 in the EXIF data (it does work correctly with my DA Limited 40mm f/2.8) and I'm wondering if it is as a result also not applying correct adjustments for CA, as I notice some heavy CA all over the place (not unexpected, but just curious).

In Aperture 3 it records the lens as nothing or Unknown Lens.

Thanks!
The K7 detects it fine. Look at your raw (or unprocessed jpg) with PhotoMe. For some reason, Adobe (bridge in CS4) software isn't seeing or translating the DA*55 but does correctly ID the 55mm FL.

03-23-2010, 10:14 AM   #3
Site Supporter




Join Date: Feb 2010
Location: San Francisco
Posts: 14
Original Poster
Thanks.

I don't have PhotoME as I'm on a Mac, but I do see that the proper focal length of 55mm was recorded. You know, being a geeky it's easy to get worked up over things like the proper name isn't being recorded it's an infuriating albeit mostly pointless thing to pay attention to.

Of course, I'm curious if anyone else reports the same thing with Aperture 3 or Bridge CS4 on a Mac. You know, just for curiosities sake!
03-23-2010, 12:30 PM   #4
Pentaxian
Wheatfield's Avatar

Join Date: Apr 2008
Location: The wheatfields of Canada
Posts: 10,043
Adobe still hasn't caught up with the DA55 or the DA60-250 lenses. I find it more than a little annoying that they are willing to take close to 1k from me for sftware and then offer bogus support for it.
I suspect my next Adobe product will arrive via bit torrent, not download from the Adobe website.
I'm tired of supporting them when they don't have the decency to do their jobs.

03-23-2010, 02:43 PM   #5
Veteran Member




Join Date: Nov 2009
Location: Pittsburgh, PA
Posts: 479
QuoteOriginally posted by Wheatfield Quote
Adobe still hasn't caught up with the DA55 or the DA60-250 lenses. I find it more than a little annoying that they are willing to take close to 1k from me for sftware and then offer bogus support for it.
I suspect my next Adobe product will arrive via bit torrent, not download from the Adobe website.
I'm tired of supporting them when they don't have the decency to do their jobs.
The OP isn't using Adobe software at all.

To the OP: I had that issue with Aperture 3 and my K-x. I don't know what sorted it out but over time the correct lens names did start to appear.
03-23-2010, 02:51 PM   #6
Site Supporter




Join Date: Feb 2010
Location: San Francisco
Posts: 14
Original Poster
QuoteOriginally posted by Wheatfield Quote
Adobe still hasn't caught up with the DA55 or the DA60-250 lenses. I find it more than a little annoying that they are willing to take close to 1k from me for sftware and then offer bogus support for it.
I suspect my next Adobe product will arrive via bit torrent, not download from the Adobe website.
I'm tired of supporting them when they don't have the decency to do their jobs.
ah, so i guess maybe this is part of the camera raw updates that we see...


QuoteOriginally posted by noahpurdy Quote
The OP isn't using Adobe software at all.

To the OP: I had that issue with Aperture 3 and my K-x. I don't know what sorted it out but over time the correct lens names did start to appear.
gotcha, thanks for the information. i'll survive for now i think, but good to know that it may sort itself out over time.

thanks!
03-23-2010, 04:57 PM   #7
Pentaxian
Wheatfield's Avatar

Join Date: Apr 2008
Location: The wheatfields of Canada
Posts: 10,043
QuoteOriginally posted by noahpurdy Quote
The OP isn't using Adobe software at all.
That was more of an aside than anything else. There have been severla Adobe updates since the 55 came out, but they still don't recognize the lens.
03-23-2010, 09:59 PM   #8
Veteran Member




Join Date: Nov 2009
Location: Pittsburgh, PA
Posts: 479
QuoteOriginally posted by Wheatfield Quote
That was more of an aside than anything else. There have been severla Adobe updates since the 55 came out, but they still don't recognize the lens.
Fair enough. I stopped using Adobe software for similar reasons.

03-24-2010, 08:46 PM   #9
Veteran Member
sterretje's Avatar

Join Date: Dec 2008
Location: Roodepoort, South Africa
Photos: Gallery | Albums
Posts: 3,534
QuoteOriginally posted by Wheatfield Quote
Adobe still hasn't caught up with the DA55 or the DA60-250 lenses. I find it more than a little annoying that they are willing to take close to 1k from me for sftware and then offer bogus support for it.
I suspect my next Adobe product will arrive via bit torrent, not download from the Adobe website.
I'm tired of supporting them when they don't have the decency to do their jobs.
Hey man, welcome in the real world.
03-24-2010, 09:39 PM   #10
Veteran Member
sterretje's Avatar

Join Date: Dec 2008
Location: Roodepoort, South Africa
Photos: Gallery | Albums
Posts: 3,534
QuoteOriginally posted by Wheatfield Quote
Adobe still hasn't caught up with the DA55 or the DA60-250 lenses. I find it more than a little annoying that they are willing to take close to 1k from me for sftware and then offer bogus support for it.
I suspect my next Adobe product will arrive via bit torrent, not download from the Adobe website.
I'm tired of supporting them when they don't have the decency to do their jobs.
At occasion, life can be soooooo simple:

If you need to use a product that you have to pay for, you pay for it.
If you're not prepaired to pay for it (for whatever reason), you don't use it.

WimS
03-25-2010, 06:39 AM   #11
Pentaxian
Wheatfield's Avatar

Join Date: Apr 2008
Location: The wheatfields of Canada
Posts: 10,043
QuoteOriginally posted by sterretje Quote
At occasion, life can be soooooo simple:

If you need to use a product that you have to pay for, you pay for it.
If you're not prepaired to pay for it (for whatever reason), you don't use it.

WimS
Like I need a sanctimonious dork lecturing me. I've bought every version of Photoshop since I started using it.
03-25-2010, 08:32 AM   #12
Veteran Member
sterretje's Avatar

Join Date: Dec 2008
Location: Roodepoort, South Africa
Photos: Gallery | Albums
Posts: 3,534
QuoteQuote:
Like I need a sanctimonious dork lecturing me.
Definitely sounded like it.

Let me leave it at that ...

WimS
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, da*, dslr, k-7, lens, photography
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
For Sale - Sold: K20D - DBG Grip - DA18-55mm WR - 18-55mm DAL VaughnA Sold Items 7 03-13-2010 05:40 PM
For Sale - Sold: M42 Lenses. Pentax Taks 35mm, 135mm, 55mm, Fujinon 55mm Peter Zack Sold Items 5 03-04-2010 05:24 PM
DA 18-55mm AL II vs DAL 18-55mm (kit lens) vs DA 18-55mm WR rustynail925 Pentax SLR Lens Discussion 10 01-08-2010 02:06 PM
Fuji Fujinon 1:1.8 55mm vs. Super-Multi-Coated Takumar 1:1.8 55mm carpents Pentax SLR Lens Discussion 6 06-27-2007 05:25 PM



All times are GMT -7. The time now is 09:29 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top