Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
03-31-2010, 07:35 PM   #1
Inactive Account




Join Date: Jul 2009
Location: Vermont
Posts: 17
Memory Card issue with K10

Not sure if anyone has experienced this my latest photos on my camera when I download them end up either missing part of the image (bottom black most of the time) or really messed up like they were cut up and pasted together wrong ..the preview image on the camera looks fine which is screwy.

This is the second card (Promaster brand) I had this problem with but not sure if it is my card or camera..... I do have quite a few photos on it but the camera says I still have room for shots and no errors about card be full or out of memory.

maybe should try another brand of Card?


Last edited by VTPentax; 03-31-2010 at 07:47 PM.
03-31-2010, 08:20 PM   #2
Forum Member
Kcjacoby's Avatar

Join Date: Aug 2007
Location: Metro Detroit, Michigan
Photos: Gallery
Posts: 50
Are they like that if you connect to your camera via cable and look at them?

I've had this happen to me before with a different camera, however it took me using a different importing software to resolve it.
04-01-2010, 02:10 AM   #3
Veteran Member
sterretje's Avatar

Join Date: Dec 2008
Location: Roodepoort, South Africa
Photos: Gallery | Albums
Posts: 3,534
The preview image is the embedded thumbnail, and that might not be corrupted. I haven't had this with my K10D but had it happen with pictures that I downloaded form the internet.

I'm not familiar with the quality of Promaster, so can not really advise of a SanDisk will solve the issue.
04-01-2010, 10:43 PM   #4
Site Supporter




Join Date: Jul 2008
Location: Detroit MI, USA
Posts: 502
QuoteOriginally posted by VTPentax Quote
Not sure if anyone has experienced this my latest photos on my camera when I download them end up either missing part of the image (bottom black most of the time) or really messed up like they were cut up and pasted together wrong ..the preview image on the camera looks fine which is screwy.

This is the second card (Promaster brand) I had this problem with but not sure if it is my card or camera..... I do have quite a few photos on it but the camera says I still have room for shots and no errors about card be full or out of memory.

maybe should try another brand of Card?
You should try another brand at this point as there's not much left to do except re-install your software or view then with another program. Also make sure your battery is not getting old and dropping voltage during transfer; fully charge your battery then try a transfer. Voltage problems are a major source of warranty works, camera problems. Also (well I guess you have a lot of things to try) are you taking out the SD card and putting it into a reader, if yes than try the cable, if using the cable then try taking the card out and ...

Finally did your K10D ever experience a medium or hard impact of any kind. The card reader to main board mount is a weak point in the K10D and K20D bodies with the right hit it can become damaged.

04-02-2010, 06:13 AM   #5
Forum Member
Bobe416's Avatar

Join Date: Mar 2009
Location: Toronto
Photos: Gallery | Albums
Posts: 57
I also have a K10D and on 2 or 3 occasions I have encountered a corrupt file on the card (all the other pictures were fine). My suggestion is to use your blower to dislodge any dirt/dust in the camera’s card slot and also format the card (in the camera). You could also try a new card. I have not had the problem since I used the blower – keeping my fingers crossed
04-04-2010, 08:24 PM   #6
Inactive Account




Join Date: Jul 2009
Location: Vermont
Posts: 17
Original Poster
I will check out all of the suggestions....impact nothing major but wondering about the votage issue I have used it in the past with an older novatron lighting kit. but never a direct connect to camera but used a hot shoe adapter with the cable. but would think that would cause more issue with all of the images. My be will try to reinstall the software.

thanks again
04-05-2010, 05:22 AM   #7
Pentaxian
ducdao's Avatar

Join Date: Dec 2009
Location: Montreal/Vermont
Posts: 2,160
Honestly, the SD cards are dirt cheap right now and why not spend few extra bucks to get renowned brand name such as Sandisk, Kingston or Lexar? When it come to SD memory I only use Sandisk or Lexar.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
brand, camera, card, dslr, image, memory, memory card issue, photography, photos
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
*ist DS "memory card error" - card won't format WMBP Pentax DSLR Discussion 6 04-05-2016 04:39 PM
Memory Card Error! Pentax K10 D kriss15 Pentax DSLR Discussion 22 07-21-2011 07:39 AM
K20D Memory Card Issue George Lama Pentax DSLR Discussion 11 11-27-2009 07:32 PM
SD memory card for K10 Brucie Pentax DSLR Discussion 10 01-08-2008 02:24 PM
K10D problem or memory card issue? harv3589 Pentax DSLR Discussion 19 07-16-2007 07:29 PM



All times are GMT -7. The time now is 05:05 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top