Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
04-13-2010, 09:18 PM   #1
Veteran Member
jct us101's Avatar

Join Date: Jun 2008
Location: Rohnert Park, CA
Posts: 3,695
What happened with the K-7 stitched sensor problem?

I remember hearing about people reporting that they had visible lines on their photos on the middle and on each fourth there was a smaller line. Did those people send their cameras back to Pentax? Did they fix the problem?

04-13-2010, 09:22 PM   #2
Pentaxian
LeDave's Avatar

Join Date: Jun 2009
Location: Minneapolis - St. Paul
Photos: Gallery
Posts: 2,904
You mean the green line? A small simple firmware fixed it.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, people, photography
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
pentax k-x sensor problem mRo Troubleshooting and Beginner Help 11 12-10-2009 05:35 PM
Problem with my K20D sensor? savoiu Pentax DSLR Discussion 4 08-17-2009 07:40 PM
Does my sensor have a problem? amaurosis Pentax DSLR Discussion 7 08-17-2009 05:31 AM
fixable sensor problem? slaw0710 Pentax DSLR Discussion 1 07-18-2009 03:09 PM
K10D sensor problem? HogRider Pentax DSLR Discussion 25 04-20-2007 08:02 PM



All times are GMT -7. The time now is 05:04 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top