Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
08-17-2010, 12:50 AM   #16
New Member




Join Date: Jun 2010
Location: St.Petersburg
Posts: 5
QuoteOriginally posted by Senseicameratech Quote
I can say I know of problem like this one and solution. Mostry 1 of 2 things causing.
SR mechanism driven by many magnet that is very strong. Sometime USB connector pushed too hard and become loose from circuit. Since it metal it become wedged in SR from magnet. This result in SR mechanism become blocked and do not stop moving. Also, sometime screw from inside become loose and cause same problem. Most time can repair and not replace SR/sensor.
I have the same problem, but I don't using USB connector (I just taking out the flash card).
If that just electrical magnets then I think it possible to fix problem via taking out the battery for a long time?

08-17-2010, 07:00 AM   #17
Inactive Account




Join Date: Apr 2010
Posts: 12
QuoteOriginally posted by OmegaMale Quote
I have the same problem, but I don't using USB connector (I just taking out the flash card).
If that just electrical magnets then I think it possible to fix problem via taking out the battery for a long time?
No, sorry the are not electromagnet they are permanent magnet. This meaning is always attract. Taking battery out long time does not correct condition.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, photography, sound
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Broken ZX-10? Stykkisholmur Pentax Film SLR Discussion 1 09-21-2009 08:52 PM
broken MX, help!!! Douglas_of_Sweden Pentax Film SLR Discussion 12 03-25-2009 04:41 PM
Broken dreams, broken camera brkl Post Your Photos! 3 03-10-2009 05:08 PM
I think it's broken? Redmanll34 Photographic Technique 7 04-24-2008 06:40 PM



All times are GMT -7. The time now is 12:50 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top