Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
06-21-2010, 02:58 PM   #1
New Member




Join Date: Jun 2010
Location: dublin
Posts: 1
optio mx 4

Hi i recently recorded some footage but when i played it back i noticed the settings were incorrect and it played back with no sound and also it was speeded up. Can this be rectified through the settings menu or will i have to record the footage again.

06-21-2010, 08:56 PM   #2
Pentaxian
Marc Sabatella's Avatar

Join Date: Sep 2006
Location: Denver, CO
Photos: Gallery
Posts: 10,686
This thread isn't about a DSLR, so I'm moving it to a more appropriate forum.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
digital camera, footage, optio mx, pentax cameras, point and shoot, settings
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pentax to announce Optio H90 & Optio I-10 cameras dopeytree Pentax News and Rumors 92 01-27-2010 09:02 AM
PENTAX UNVEILS THREE NEW DIGITAL CAMERAS: Optio I-10, Optio H90, Optio E90 Adam Homepage & Official Pentax News 11 01-26-2010 07:21 PM
Pentax Optio S10 vs Optio A40 airconvent Pentax Compact Cameras 5 12-08-2008 07:30 AM
Need help with Pentax Optio!! kelli Photographic Technique 3 05-02-2008 12:55 PM
Optio W30 and Optio W20 differences? LaRee Pentax Compact Cameras 2 04-28-2008 04:19 PM



All times are GMT -7. The time now is 06:55 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top