Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
08-28-2010, 06:28 AM   #1
Inactive Account




Join Date: Aug 2010
Posts: 1
Pentax Optio M40 HELP

Salve a tutti la mia fotocamera pentax ha deciso di smettere di funzionare nel bel mezzo della mia vacanza..Si accende ed emette uno strano suono, tipo un bip, successivamente mette a fuoco da sola e poi si spenge..Non risponde a nessun comando e non so come farla funzionare di nuovo..qualcuno puo aiutarmi!?


08-28-2010, 03:30 PM   #2
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 40,978
Sounds like the camera might have some hardware problems. Have you tried pulling the battery, leaving it out for a while, and then putting it back in?

Moved to compact digital camera discussion.

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

08-29-2010, 12:57 AM   #3
G.T
Veteran Member




Join Date: Apr 2010
Photos: Gallery
Posts: 363
Is the lens totally retracted ?
My Optio P80 did the trick once or twice : the lens did not get totally back, and at power-up it just beeped and shut down.
The trick I found was to remove battery, push the lens back gently, then refit battery and turn it on again. Strangely, the couple of times it did it, was under pretty hot conditions (between 30 and 35C), although I don't know if it is the cause of this behaviour.
08-31-2010, 11:51 AM   #4
Veteran Member




Join Date: Jun 2008
Location: NJ
Posts: 1,738
Remove the battery. Leave the camera for a while. Recharge the batteries and try again. That should do the trick. I have two M40 and both works fine. i never experience it. However I had a Optio 50L and it did it once (AA batteries). I let the camera rest for a while without the batteries. I put a new set and then it work.

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
di, digital camera, mia, pentax, pentax cameras, pentax optio m40, point and shoot
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Optio M40 Battery Depleted Error Snap&Go Pentax Compact Cameras 1 05-21-2010 04:26 PM
PENTAX UNVEILS THREE NEW DIGITAL CAMERAS: Optio I-10, Optio H90, Optio E90 Adam Homepage & Official Pentax News 11 01-26-2010 07:21 PM
Reg: Pentax optio m40 faamariosp Pentax Compact Cameras 1 07-13-2009 11:08 PM



All times are GMT -7. The time now is 01:31 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top