Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
05-18-2008, 01:25 AM   #1
Inactive Account




Join Date: May 2008
Location: Malta
Posts: 2
Optio S4 problem

Hi all,

I've had a Pentax Optio S4 for around 4yrs, giving me great impeccable service !
Lately, all of a sudden, the lens is not coming out any more when switching the camera on.

I made sure the battery is 100% charged (after 5hrs it should be!), and retried it.
The camera beeps 4 quick times, and does not switch on (there is no SD card in the slot).

I did switch it on in Play mode only - works fine.
I also switched it on in the "secret" menu and updated the firmware - worked fine too.

Any ideas what the problem might be ? I tried to search for beep codes, but found nothing.

Thanks in advance,
David

08-11-2009, 11:47 PM   #2
New Member




Join Date: Aug 2009
Posts: 1
It would be very interesting if there is a solution for the problem.
I have the same.

Thank you,
PX
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, digital camera, optio, pentax cameras, point and shoot, s4, switch
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Optio E70 problem rnbv424140 Pentax Compact Cameras 1 12-10-2009 12:01 AM
Problem with Optio M20 cjiveson Pentax Compact Cameras 3 08-26-2008 05:31 PM
Problem with Optio M20 cjiveson Pentax Compact Cameras 0 08-24-2008 11:43 AM
Optio 40 problem donmckeown Pentax Compact Cameras 5 07-15-2008 07:51 PM
Pentax Optio S4 problem davagius Photographic Technique 0 05-13-2008 05:35 AM



All times are GMT -7. The time now is 02:32 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top