Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
09-13-2008, 08:18 PM   #1
Veteran Member
cupic's Avatar

Join Date: Apr 2008
Location: Australia-NSW
Photos: Gallery
Posts: 4,724
Penatx optio 330 3.34mp

I have a problem with this P&S in that when its turned on and you want to preview your shots it works and in video mode but when you want to take a shot it turns off after 5seconds.So on the dial it has 6 option but only works in position no 1, 5 and 6.

any help or have i done something dumb again LOL



cheers

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
digital camera, pentax cameras, point and shoot
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pentax announces the infinitely customizable optio rs1000 and optio rz10 with 10x zoo Adam Homepage & Official Pentax News 0 09-08-2010 09:10 PM
Pentax to announce Optio H90 & Optio I-10 cameras dopeytree Pentax News and Rumors 92 01-27-2010 09:02 AM
PENTAX UNVEILS THREE NEW DIGITAL CAMERAS: Optio I-10, Optio H90, Optio E90 Adam Homepage & Official Pentax News 11 01-26-2010 07:21 PM



All times are GMT -7. The time now is 07:36 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top