Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
09-29-2008, 05:44 AM   #1
New Member




Join Date: Sep 2008
Location: Avon, OH
Photos: Gallery
Posts: 7
A10 Start Error

My A10 will start-up momentarily to the initial screen and then shut off. I have tried a new battery with no success. I have seen a few posts on the internet with Pentax P&S cameras with this same issue with no resolution.

Any ideas?

Thanks

10-02-2008, 05:46 AM   #2
Site Supporter




Join Date: Sep 2006
Location: midwest, United States
Photos: Gallery
Posts: 3,327
Bummer! See this on a lot of cameras (not just Pentax). There are some things you can check/try. Guessing that you don't want to pay to have it repaired or that its not in warranty?
1. Has camera been banged or dropped on fragile retracting lens? More P&S get taken out this way than any other way. Sounds like camera is turning on, trying to extend lens, and it sensee or encounters a problem so it shuts down to do no more damage. Does the lens ever extend (even for a second or two)? If it extending does the lens look straight (not leaning to one side)? If its crooked it is damaged. Have actually fixed a couple of these by grabbing lens and gently bending it to be straight. Will usually make a popping sound like a socket going back into place. Don't try this if camera is in warranty! Let them do it.
2. If lens isn't extending at all try helping it by pulling out on lens. Ususlly you can push a pic or paper clip under edge of lens hole and pull out gently while turning camera on. Very gently here.

3. You could also try leaving batts out for a week so camera will do a reset/reboot. Last camera I did this with was a Canon. The commonly used 48 hours wasn't long enough for it to lose its memory (actually 3 days wasn't either).

4. Will camera turn on & stay in playback mode? If so you may be able to use cameras reset. Have there been any firmware up dates for your model? If it works in playback you might be able to load that. May be the brain is having hiccups.

Hope some of this works for you. I recently bought Pentax Optio Z10 because the lens stays in the camera. No extension. More durable.

thanks
barondla
Check out POINT & SHOOT CONTEST #11 WINNERS in P&S forum. Enter #12.
10-02-2008, 06:32 AM   #3
New Member




Join Date: Sep 2008
Location: Avon, OH
Photos: Gallery
Posts: 7
Original Poster
Thanks for the ideas. The lens does not try to come out, so I will try 'helping' it out and also the leave the battery out idea.
Camera is out of warranty or course. If all else fails I will try the 'free' Pentax quote for repair.
Thanks
10-03-2008, 04:39 AM   #4
New Member




Join Date: Sep 2008
Location: Avon, OH
Photos: Gallery
Posts: 7
Original Poster
OK, so I tried helping the lens come out - nothing,

tried upgrading the software. It let me do that, but no change.

When plugged into the computer it seems to react normally and stay on, except the drive does not show up.

So, I took the battery out and will see again in 1 week.

10-03-2008, 07:32 AM   #5
Site Supporter




Join Date: Sep 2006
Location: midwest, United States
Photos: Gallery
Posts: 3,327
Not looking good. Hope the battery trick works. May have to go to Pentax for repair.
thanks
barondla
10-03-2008, 10:39 AM   #6
Forum Member
lequynorm's Avatar

Join Date: Jan 2007
Location: Quebec
Photos: Gallery
Posts: 78
Just for sure, is there a memory card in the camera??
10-03-2008, 11:34 AM   #7
New Member




Join Date: Sep 2008
Location: Avon, OH
Photos: Gallery
Posts: 7
Original Poster
QuoteOriginally posted by lequynorm Quote
Just for sure, is there a memory card in the camera??
Done everything with and without one to be sure.
Thanks
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
a10, digital camera, pentax cameras, point and shoot
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pentax Optio E10 Start error XHouser Pentax Compact Cameras 2 12-04-2008 03:45 PM
Does the A10, 20, and 40 match the A30 quality? barondla Pentax Compact Cameras 0 04-12-2008 07:29 PM
Pentax Optio A10 shutter delay PentaxLoyal Pentax Compact Cameras 0 01-14-2008 04:21 PM
optio a10 -blinking when recharging. billybob Pentax Compact Cameras 1 12-03-2007 03:17 PM
A10 Playback Issue Tealeaf Pentax Compact Cameras 3 02-14-2007 07:06 PM



All times are GMT -7. The time now is 01:08 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top