Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
01-17-2009, 04:45 PM   #1
Inactive Account




Join Date: Jan 2009
Location: southampton
Posts: 2
Old Pentax problem

My grandson has been using my old Pentax Optio MX4 and has somehow managed to create the following scenario:- When I turn it on I get the welcome screen which stays on for about 4 seconds, then emits a series of beeps before switching itself off. If I hold the power and play buttons simultaneously I enter the review screen for the memory card. Does anybody know of any programming codes etc. that may help me unlock it and it seems a pity to just bin it.

01-17-2009, 07:56 PM   #2
Damn Brit
Guest




Moved to correct forum.
01-17-2009, 08:45 PM   #3
Veteran Member
ftpaddict's Avatar

Join Date: Jan 2008
Location: Yurp
Photos: Gallery
Posts: 4,669
#1 He may have accidentally stumbled upon the camera's secret menu and changed some settings in there, causing its sudden refusal to function.

#2 He might have dropped the camera, causing the unit to malfunction.

Try contacting your nearest Pentax service centre and explain the problem, maybe they'll have a quick fix for you and you won't have to send your MX4 in for repairs.
01-19-2009, 02:13 PM   #4
Inactive Account




Join Date: Jan 2009
Location: southampton
Posts: 2
Original Poster
Thanks mate, I think you may be on the right track.

01-19-2009, 02:48 PM   #5
Veteran Member
ftpaddict's Avatar

Join Date: Jan 2008
Location: Yurp
Photos: Gallery
Posts: 4,669
Don't mention it. Hope things work out in the end.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
digital camera, pentax, pentax cameras, point and shoot, screen
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K-5 battery problem? camera problem? user problem? imtheguy Pentax K-5 39 11-03-2010 06:02 PM
problem with pentax pz-1 / z1 molotvo Pentax Film SLR Discussion 6 12-20-2009 11:01 PM
Card read problem K20d. Have you had this problem? rsi1986 Pentax DSLR Discussion 8 12-27-2008 05:25 AM
Pentax 16-50 mm da* problem h0rnd0g Pentax SLR Lens Discussion 5 09-11-2008 08:06 AM
Problem, pentax 1.4x-s roy Pentax SLR Lens Discussion 11 03-03-2007 07:20 PM



All times are GMT -7. The time now is 04:38 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top