Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
06-06-2009, 09:42 PM   #1
New Member
ShiKu Chishiki's Avatar

Join Date: Jun 2009
Location: Tampa Bay Area, Florida
Posts: 5
X70 ADCSee 3.0 and Internet Explorer

The X70 operating manual (pg. #219, ie: system requirements), has the following: Use Internet Explorer 5.0 or greater. What's the validity of this?

I know I'm good on the O.S requirement because I have either Windows 2000 Pro or Windows XP as my operating systems.. but all five of my computers run "Mozilla FireFox 3.0" as their web browsers.

Is the Internet Explorer 5.0 requirement just a generalized statement meaning, ie: "any web browser version that's as old as I.E. 5 or newer can be used".. or is it specific as to, ie: "Internet Explorer MUST be the web browser used"?

I would hate to dismiss the X70 from contention to buy just because I was forced into using Internet Explorer.

Thanks for any replies you may give.

ShiKu Chishiki

06-06-2009, 10:34 PM   #2
Loyal Site Supporter
SteveM's Avatar

Join Date: Jan 2009
Location: Vancouver Island, BC, Canada
Photos: Gallery
Posts: 3,295
QuoteOriginally posted by ShiKu Chishiki Quote
The X70 operating manual (pg. #219, ie: system requirements), has the following: Use Internet Explorer 5.0 or greater. What's the validity of this?

I know I'm good on the O.S requirement because I have either Windows 2000 Pro or Windows XP as my operating systems.. but all five of my computers run "Mozilla FireFox 3.0" as their web browsers.

Is the Internet Explorer 5.0 requirement just a generalized statement meaning, ie: "any web browser version that's as old as I.E. 5 or newer can be used".. or is it specific as to, ie: "Internet Explorer MUST be the web browser used"?

I would hate to dismiss the X70 from contention to buy just because I was forced into using Internet Explorer.

Thanks for any replies you may give.

ShiKu Chishiki
I use Firefox 3....I don't know why X70 would be asking for a browser anyways....am I missing something?....and isn't Firefox 3.0 greater than IE 5? :ugh:
06-07-2009, 10:19 AM   #3
New Member
ShiKu Chishiki's Avatar

Join Date: Jun 2009
Location: Tampa Bay Area, Florida
Posts: 5
Original Poster
Sorry for Confusion..

No, you're not missing anything. Maybe I just didn't explain it clearly enough.. so here goes.

Recently I downloaded the X70 PDF Operators Manual and read through it. There is a chapter of the manual named "Connecting to a Computer" (pages 217 through 238).

Within the above mentioned chapter are pages 218 through 225 which contain a section named "Setting up your Computer". On page 219 of the previously named section there are several paragraphs having to do with "Microsoft" and "Windows". The following is what is written under the headline "System Requirements":

"The following system requirements must be met for you to fully enjoy the images and movies captured with the camera on your computer."

Written under that sentence is the word "WINDOWS".. and then the following:

OS: Windows 2000, XP or Vista
CPU: Pentium or Higher
Memory: 256 MB minimum
Hard Disk Space: 100 MB minimum
Others: "Internet Explorer 5.0 or later"

The rest of the information within this area continues (in part) with:

"Operation is NOT guaranteed on computers not meeting the system requirements." (My comment being: "Of which IE is specified.)

Further down the page it says (in part):

"Internet Explorer is required for using ACDSee for Pentax 3.0 and is NOT included in the provided CD-ROM (S-SW87). Visit the following site to download the necessary item and install/update it on your computer."

Internet Explorer

Internet Explorer 8: Home page

Now this is where my questions come into being. They (Pentax), mention "Microsoft" and "Internet Explorer" to the point of specifically giving you a URL link directly to MS-Internet explorer. The very last sentence they have in the X70's operating manual is:

"Copyright HOYA Corporation 2009" FOM 01.03.2009 Printed in Europe"

We know as computer users in 2009 that there is more then just MS-IE one can use for a web browser.. and with that being the case why did Pentax confuse the issue (and bring up questions in ones mind), by specifically mentioning "Internet Explorer" and a link thereof. If others do work, Pentax could just as well have made the statement: "Any web browser newer than than IE 5 can be used," (or something to that effect).

We all know that there are some programs that don't work (or poorly work) with certain web browsers.. and seeing this is the case, thus my question about "Mozilla FireFox 3" and ACDSee for Pentax 3.0.

ShiKu Chishiki
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
browser, digital camera, explorer, ie, internet, pentax cameras, point and shoot, requirement, web, windows, x70
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet Explorer 8, another Microsoft dissappointment. Pentaxor Digital Processing, Software, and Printing 4 07-10-2010 11:39 PM
How is the X70 doing? Billgscott Pentax Compact Cameras 3 02-25-2010 02:30 PM
Security flaw in Internet Explorer Damn Brit General Talk 36 12-21-2008 08:40 PM
See RAW in Windows Explorer? HermanLee Digital Processing, Software, and Printing 9 06-25-2008 01:21 PM
See PSD thumbnails in Windows Explorer Arpe Digital Processing, Software, and Printing 1 06-02-2008 07:42 AM



All times are GMT -7. The time now is 07:01 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top