Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
04-01-2010, 09:02 PM   #1
New Member




Join Date: Apr 2010
Location: ha Noi
Posts: 1
Problem with Z10

I bought my camera 13 months ago and it has worked well. Now when I open the camera to take a photo, there are fine coloured lines on the digital display. They cover most of the display area. When I take a photo, the lines remain. When I check the image, the lines are still there.

When I attempt to downlaod, the lines do not show on the computer, images.

Although initially I had a problem downloading from the camera (via Wizard), it worked OK the third try.

Can anyone assist?

04-02-2010, 12:43 PM   #2
Senior Member
Portland Pete's Avatar

Join Date: Dec 2009
Location: Oregon
Photos: Albums
Posts: 144
Hello. Welcome to the forum. It sounds like the display on the camera has gone bad. Has the camera been dropped recently? I haven't heard of the screens going out on these, but perhaps someone else can help with that.
04-07-2010, 08:03 PM   #3
Veteran Member
Pentaxie's Avatar

Join Date: Jan 2009
Location: Kuala Lumpur Malaysia
Photos: Gallery
Posts: 429
Based on your description, it is definately the display screen problem.
Has the camera being knock around or dropped on the floor as asked by Portland Pete earlier?
You need to get the display function checked and see if the problem can be resolved.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, digital camera, display, lines, pentax cameras, photo, point and shoot
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pentax Optio Z10 will not work Ligriv40 Pentax Compact Cameras 1 01-10-2011 03:02 AM
Optio Z10 barondla Pentax Compact Cameras 4 03-29-2008 11:21 PM
Z10 frame composite format texastig Photographic Technique 0 12-03-2007 11:10 AM



All times are GMT -7. The time now is 06:15 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top