Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
09-06-2009, 06:38 PM   #1
Veteran Member
Pentax_XTC's Avatar

Join Date: Jan 2008
Location: Duluth, GA
Posts: 365
Audio noise in K7 video...

Just got back from vacation and all my videos have what appears to be white noise (aka static sound) in them. This happens even if the room the video was taken in was dead quite. Anyone heard of this? I know most of you will advise me to return the camera, but I wanted to know if anyone else ran into this and found a solution. BTW I'm running 1.01 firmware.

09-06-2009, 11:30 PM   #2
Veteran Member
inferno10's Avatar

Join Date: Feb 2007
Location: San Francisco, California
Posts: 342
Could you post some sample footage demonstrating your problem? Here's some footage I took w/ the built-in mic: YouTube - San Francisco Hang Player

The problem with built-in mics is that they are designed to pick up everything. As such, this will result in lots of noise. If you use a more unidirectional mic, the circuitry and design will be better suited for isolating noise from the pickup.

- Jason
09-07-2009, 12:31 AM   #3
Veteran Member




Join Date: Dec 2007
Posts: 923
QuoteOriginally posted by Pentax_XTC Quote
Just got back from vacation and all my videos have what appears to be white noise (aka static sound) in them. This happens even if the room the video was taken in was dead quite. Anyone heard of this? I know most of you will advise me to return the camera, but I wanted to know if anyone else ran into this and found a solution. BTW I'm running 1.01 firmware.
The internal mike captures a noticeable buzzing noise from the SR mechanism during video - especially if the ambient sound is very quiet. Not sure if that's what you are getting - one way to check is to try it again with SR Off.
09-07-2009, 07:59 AM   #4
Veteran Member
Pentax_XTC's Avatar

Join Date: Jan 2008
Location: Duluth, GA
Posts: 365
Original Poster
A little more info...

I tried turning off the shake reduction and that helped "some". I put my ear to the camera to see if I could hear the SR difference from on to off and I stumbled upon something strange. When in Movie Mode, the speaker on the K7 is on and producing the static sound. Of course the built in mic would pic this up with how close it is to the speaker.

Now, to anyone who might be from Pentax or anyone else reading this with any insight please let me know if this is intentional to have the speaker on or a defect. I did video production for years and it makes no sense to me to have a speaker on while recording. I understand if it was a headphone output but I am leaning toward my K7 having a fault.

Edit:

I was finally able to download everything on my Mac (32GB takes a while). And the sound is fine... ? But when played through the camera's HDMI output the noise was coming through my TV...

Now I'm completely confused, any suggestions?


Last edited by Pentax_XTC; 09-07-2009 at 09:02 AM.
09-07-2009, 07:08 PM   #5
Veteran Member
falconeye's Avatar

Join Date: Jan 2008
Location: Munich, Alps, Germany
Photos: Gallery
Posts: 6,867
QuoteOriginally posted by Pentax_XTC Quote
Now I'm completely confused, any suggestions?
It looks like the audio output is broken. You shouldn't hear audio when recording, except via HDMI where it still should be clean and noise free. If not, it may be a defect. Always consult your dealer before posting malfunctions.
09-07-2009, 07:51 PM   #6
Forum Member




Join Date: Aug 2009
Location: South Texas
Posts: 82
My K-7 would do the same thing about 2/3 of the time when connected to a TV via the HDMI out port. I thought it was a problem with the cable (it was a cheap ebay special) but now am wondering if the problem is with the K-7. It is not part of the recorded audio and surfaces randomly.
09-08-2009, 11:36 PM   #7
New Member




Join Date: Aug 2009
Location: Beijing
Posts: 8
The same problem here.
I tried 3 ways to replay video.
1. connect with TV via HDMI cable
2. connect with TV via AV cable.
3. copy the video file into PC and play with software players.

2 and 3 are fine with normal noise. but in 1, sometimes intolerable noise. I pressed stop and play repeatedly when replayed the same clip, harsh noise more than a half.
09-09-2009, 02:19 PM   #8
Veteran Member
Pentax_XTC's Avatar

Join Date: Jan 2008
Location: Duluth, GA
Posts: 365
Original Poster
Well I sent it back to B&H today. Hopefully the replacement will not have this problem.

09-09-2009, 03:55 PM   #9
Veteran Member
Shashinki's Avatar

Join Date: Jan 2008
Location: Norway
Posts: 355
røde videomic...
09-09-2009, 07:15 PM   #10
hamonfire
Guest




This is an informative link about the video feature on K-7. You will find you need to use an external mike to really avoid camera noise. Pentax K-7 Digital Camera Video - Full Review - The Imaging Resource!

The same cause of noise is confirmed in other reviews as well.

09-09-2009, 09:42 PM   #11
Forum Member




Join Date: Aug 2009
Location: South Texas
Posts: 82
That's not what he's talking about (though I'm sure an external mic helps). My camera had the same problem, it's apparently in the HDMI port that makes an awful hissing sound that hasn't been recorded on the video
09-10-2009, 04:23 PM   #12
Veteran Member
Pentax_XTC's Avatar

Join Date: Jan 2008
Location: Duluth, GA
Posts: 365
Original Poster
I know the difference between the sound from a hyper-sensitive built in mic and distortion and this was distortion from the built in speaker and the HDMI port.

Falconeye: I wanted to ask the users here before calling the dealer and return a product that might be fine and the problem was really operator error. When I called B&H I talked to Harry and his response when I told him the issue was, "...sir I'm not that technical. Would you like to return the camera for another one?"

This is why I wanted to ask here first. I didn't post this to bash the K7, I was honestly looking for assistance.

As far as the Rode Mic, if I wanted the K7 for high quality audio and video I would have bought a Panisonic HD video camera with a uni-directional mic. I'm just looking to playback short video I take for my friends and family if I'm visiting them and I happen to want to capture a moment in video instead of a still picture.

Anyway, I'll update this once I get the replacement to let you know ha it works out.
09-10-2009, 06:22 PM   #13
Veteran Member
falconeye's Avatar

Join Date: Jan 2008
Location: Munich, Alps, Germany
Photos: Gallery
Posts: 6,867
QuoteOriginally posted by Pentax_XTC Quote
Falconeye: I wanted to ask the users here before calling the dealer and return a product that might be fine and the problem was really operator error. When I called B&H I talked to Harry and his response when I told him the issue was, "...sir I'm not that technical. Would you like to return the camera for another one?"
No, my fault. I was a bit harsh

I was just getting off the phone where somebody from Pentax complained that these days, customers first complain on the internet, then see their dealer ...

Must be that nowadays, dealers don't consult anymore ...
09-15-2009, 10:45 AM   #14
Veteran Member
Pentax_XTC's Avatar

Join Date: Jan 2008
Location: Duluth, GA
Posts: 365
Original Poster
Got The Replacement...

I received the replacement K7 from B&H today. Not only is the sound output from the camera what it should be, it's also much louder than before. This confirms that it was just a bad audio output/board. This has not been reported by many people so there is no need for hysteria here, but I wanted to let everyone know the outcome in case this is something another user runs across.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
hdslr, noise, video
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
ADVICE NEEDED: Background noise with Pentax K-x Video kangeroo82 Pentax DSLR Discussion 10 04-30-2010 09:00 AM
noise reduction quality in video mode karl79 Video and Pentax HDSLRs 6 01-23-2010 05:45 PM
reducing video noise/grain limabean Video and Pentax HDSLRs 23 01-22-2010 05:30 AM
K-7 audio specs? nostatic Pentax DSLR Discussion 3 06-16-2009 03:52 AM
K-7 Shutter noise video dopeytree Pentax News and Rumors 11 05-21-2009 11:42 PM



All times are GMT -7. The time now is 03:37 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top