Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
05-19-2018, 09:19 PM   #1
Loyal Site Supporter
Loyal Site Supporter




Join Date: Jul 2012
Photos: Gallery | Albums
Posts: 13,673
Problem with Olympus Electronic View Finder VF-2 for Olympus E-PL1 camera.

I received this item from KEH in Smyrna, Georgia. While the unit seems to be in pristine condition, I cannot produce decent photographs when using it. I get a lot of striations, horizontal lines and a lot of shaking and green in the item when viewing. Well, okay this is a specialty item and is used for days when there is harsh sunlight and it is next to impossible to view the LCD Monitor. I followed the instructions in the camera's Owner's Manual and still cannot get anything decent. I believe I will give it one more day and see if I cannot get it to do what I want. Any and all suggestions/hints will be greatly appreciated.

Regards,

Tony

05-19-2018, 10:25 PM   #2
Otis Memorial Pentaxian
Loyal Site Supporter
stevebrot's Avatar

Join Date: Mar 2007
Location: Vancouver (USA)
Photos: Gallery | Albums
Posts: 40,788
QuoteOriginally posted by Tonytee Quote
Any and all suggestions/hints will be greatly appreciated.
Talk to the folk at KEH. They are very good with returns/exchanges.


Steve
05-20-2018, 01:05 AM   #3
Loyal Site Supporter
Loyal Site Supporter




Join Date: Jul 2012
Photos: Gallery | Albums
Posts: 13,673
Original Poster
QuoteOriginally posted by stevebrot Quote
Talk to the folk at KEH. They are very good with returns/exchanges.


Steve
Thanks Steve. I already sent them an advanced email so they will not read it until Monday. I want to give it another shot and see if perhaps I need to shoot in harsh sunlight and see if that may the issue. We have a few hot days coming up, so there will be plenty of opportunities to test it further.

Tony
05-20-2018, 05:19 AM   #4
Site Supporter
Site Supporter




Join Date: Sep 2006
Location: Mississippi, USA
Photos: Gallery
Posts: 853
U might ask on this Forum,,,,,,,,,,,,,,,,,,,,Forums | Mu-43.com - Micro Four Thirds User Group

Lots of knowledge and nice folks.

05-20-2018, 04:49 PM   #5
Loyal Site Supporter
Loyal Site Supporter




Join Date: Jul 2012
Photos: Gallery | Albums
Posts: 13,673
Original Poster
QuoteOriginally posted by thazooo Quote
U might ask on this Forum,,,,,,,,,,,,,,,,,,,,Forums | Mu-43.com - Micro Four Thirds User Group

Lots of knowledge and nice folks.
Thanks, thazoo. Today I was out shooting with my Olympus Gear and the VF-2 is working just fine. It is crucial to use in bright, harsh sunlight. I will continue to shoot with it in harsh sunlight and hopefully it will be consistent.

Thanks for your assistance.

Tony
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
electronic, finder, item, lot, olympus, olympus e-pl1, olympus electronic view, problem, vf-2 for olympus, view, view finder vf-2
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Moire in view finder only and fuzzy look through view finder Indy78 Troubleshooting and Beginner Help 13 06-11-2014 11:36 AM
Will the VF-3 View Finder work on the K-01? Jerome Welch Pentax K-01 34 08-08-2013 02:56 AM
For Sale - Sold: Olympus E-PL1, 14-42mm lens, VF-2 viewfinder (CONUS) johnny9fingers Sold Items 3 12-29-2010 10:19 AM



All times are GMT -7. The time now is 05:33 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top