Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
05-16-2010, 10:56 AM   #16
Senior Member
vsl3-e's Avatar

Join Date: Feb 2010
Location: Bratislava, Slovakia
Photos: Albums
Posts: 116
I dont understand why the camera would be broken, if it had meter or shutter problems the pictures would be badly exposed i guess, which they are not. I would guess its more of a scanner problem. Look at the second version of the first picture, if you look at the picture made with the "pro scanner" you see much more detail in the grass. The blurriness may be caused by the scanner, not the camera.

Martin

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, fa, fuji, images, kodak, lenses, posts, results, rolls, shots
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Is my 540 working properly? skystreaker Pentax Camera and Field Accessories 1 04-19-2010 07:19 PM
K20D AF not working properly dgaies Pentax DSLR Discussion 18 03-09-2010 01:15 AM
k1000 light meter not working properly sharko Pentax Film SLR Discussion 10 10-26-2008 11:58 AM
Properly Chastised Heathglen Welcomes and Introductions 1 10-23-2006 07:39 AM



All times are GMT -7. The time now is 11:58 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top