Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
10-16-2010, 09:16 PM   #1
Senior Member




Join Date: May 2010
Location: ohio
Posts: 218
trouble with motor drive "a" ?

i went to a local game reserve to take pictures and my motor drive "a" began to act funny. sometimes it would advance sometimes not. sometimes it would pause and then do it. it has given me trouble in the past when there was a problem with the film canister.normally do to really off brand film. i'm also not really wild about the fact it doesn't make an audible noise at the end of a roll of film. my canon "ma" drive would.
now mind you i don't have top of the line batteries in this thing. their the store brand where i work. basically their cheap.there i admitted it. it's been awhile since i installed them and because of what they are they are probably week. any input here?

10-17-2010, 08:29 AM   #2
Veteran Member
KjetilH's Avatar

Join Date: Mar 2008
Location: Oslo
Photos: Gallery
Posts: 309
With my brief experience with the MD A: Battery problems tend to show themselves at the end of a film roll.
Random problems with the film advance may be due to bad contact somewhere, try to reinsert the battery pack, or even knock it gently while holding the shutter button.

(My 'A' is broken, and acted fairly similar to yours before it stopped working completely. May be easy to fix, may be not.)
10-18-2010, 06:08 AM   #3
Senior Member




Join Date: May 2010
Location: ohio
Posts: 218
Original Poster
thanks it was just fine.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
brand, drive, film, motor, motor drive, trouble
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
The "Lets Help Mel replace her Stolen TAKs" Drive MRRiley General Talk 43 08-30-2009 08:04 PM
Flash firing immediately on "2s delay" drive mode oguzgel Pentax DSLR Discussion 5 03-30-2008 01:20 PM
"Opinions and Comments" motor drives gratefulbruce Pentax Camera and Field Accessories 5 05-11-2007 01:41 PM



All times are GMT -7. The time now is 02:12 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top