Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
05-14-2011, 09:13 AM   #1
Veteran Member
Nesster's Avatar

Join Date: Oct 2006
Location: NJ USA
Photos: Gallery
Posts: 13,047
Oops, I did it again... Oops I Bought One Again...

In honor of Britney and our OOPS moments around film... I thought this would be a nice way to collect these moments without starting new threads each time...

So: Film camera and equipment and processing OOPS. Inclusive of the OOPS I Bought One Again items that may be too embarrassing to deserve their own brag-threads but should be properly interred nonetheless.

I'll start: I put Foma 400 in the XE-7 (and thoughtfully rated it at 230), thought I double checked that it was moving, in fact OPENED THE BACK AND RESET IT, and then took 24 pics... good ones some of them... no end to film, so I figure, maybe it was 36... then, panic, had I broken the film? I pack the dark bag with camera, tank etc.. The film hadn't moved in the transport at all.

These things do happen to everyone... so don't be shy! Share your D'Oh!

05-14-2011, 09:22 AM   #2
Veteran Member
Nesster's Avatar

Join Date: Oct 2006
Location: NJ USA
Photos: Gallery
Posts: 13,047
Original Poster
I should mention, in the OOps I bought One Again category, that I absolutely hate 135mm lenses. Therefore I think I have something like 6 or 7 of them.

One night I saw a "HOYA" 135/2.8 in Nikon Ai mount on the bay. Remembering that the Hoya 135 measured better than a Pentax-M, I put my $9 in. Naturally, nobody else bid.

In the morning, looking at the picture more carefully, I suspect what I'll receive is a Sears "Macro Zone" lens... which macro zone may be useful as a variable-soft lens control.

But this is... say #8 or so in a focal length I abhor.
05-14-2011, 09:28 AM   #3
Site Supporter
boriscleto's Avatar

Join Date: Dec 2009
Location: Liverpool, NY
Photos: Gallery
Posts: 12,863
Burned by the seller reading the filter and not the lens
05-14-2011, 10:01 AM   #4
Site Supporter




Join Date: Mar 2011
Location: Hanford, CA
Photos: Gallery | Albums
Posts: 81
Last week I was shooting some Legacy Pro (Neo Pan) and finished the roll. I swore I felt the rewind lever spin faster and easier as if the roll was all the way rewound. Opened up the camera to see unwound film. D'Oh! The frames I ruined were undoubtedly the two or three keepers on that roll. :-/

05-14-2011, 11:48 AM   #5
Veteran Member
Nesster's Avatar

Join Date: Oct 2006
Location: NJ USA
Photos: Gallery
Posts: 13,047
Original Poster
turns out to be an ALBINAR, a clone of the Sears... and not an un-fun lens. I'll probably end up giving it away...

https://www.pentaxforums.com/forums/pentax-slr-lens-discussion/60263-sears-13...-question.html

Rob, yep, been there done that. Even worse, I've rewound the film in a Kodak Retina, stupidly while on the train so I couldn't hear the film shattering in camera.
05-14-2011, 12:09 PM   #6
Moderator
Site Supporter
Blue's Avatar

Join Date: Jun 2008
Location: Florida Hill Country
Photos: Gallery | Albums
Posts: 17,212
what speed did I load in the 6x7 last week . . . 400nc or 160nc . . .
05-14-2011, 12:28 PM   #7
Site Supporter
stevebrot's Avatar

Join Date: Mar 2007
Location: Vancouver (USA)
Photos: Gallery | Albums
Posts: 27,415
QuoteOriginally posted by Blue Quote
what speed did I load in the 6x7 last week . . . 400nc or 160nc . . .
I feel for you. I just finished up a roll in the Kiev 4A only to find that I had shot the last 10 frames of Legacy Pro 400 at ISO 200. That would not normally be a problem except that the other 25 frames were shot at ISO 800! Gonna be some serious density round here...


Steve
05-14-2011, 01:21 PM   #8
Forum Member




Join Date: Nov 2009
Location: Shenandoah Valley, VA
Posts: 71
Developed a roll of film and didn't understand why there was a huge blank strip, before I figured out that I forgot it was 36 exposures and not 24.... Doh.

05-14-2011, 01:36 PM   #9
Site Supporter
stevebrot's Avatar

Join Date: Mar 2007
Location: Vancouver (USA)
Photos: Gallery | Albums
Posts: 27,415
QuoteOriginally posted by kc.virginia Quote
Developed a roll of film and didn't understand why there was a huge blank strip, before I figured out that I forgot it was 36 exposures and not 24.... Doh.
Sounds like a few of my encounters with the "dark-slide demon" when using roll film holders with my view camera. Funny how photos don't happen when light does not reach the film!


Steve
05-14-2011, 08:47 PM   #10
Junior Member




Join Date: Mar 2011
Location: The Biggest Little City in the World
Photos: Albums
Posts: 44
I don't really know what I did, But I ended up with a whole role of these beauties. That is my son, and some coconuts, and what appears to be a rear view mirror? The other is my K-r one of my tulips and a mystery. Oops.
Attached Images
   
05-15-2011, 04:45 AM   #11
Veteran Member
Nesster's Avatar

Join Date: Oct 2006
Location: NJ USA
Photos: Gallery
Posts: 13,047
Original Poster
Hmmm... leader left out, later forgot the film had been shot, and put it in the camera again?
05-15-2011, 08:55 AM   #12
Junior Member




Join Date: Mar 2011
Location: The Biggest Little City in the World
Photos: Albums
Posts: 44
QuoteOriginally posted by Nesster Quote
Hmmm... leader left out, later forgot the film had been shot, and put it in the camera again?
Wow, you know, I thought the leader looked a bit rough, but assumed it was just from misshandling it. You're probably right.
05-15-2011, 09:32 AM   #13
Veteran Member
Nesster's Avatar

Join Date: Oct 2006
Location: NJ USA
Photos: Gallery
Posts: 13,047
Original Poster
Don't ask me howcome I knew that
05-15-2011, 10:04 AM - 1 Like   #14
Site Supporter
stevebrot's Avatar

Join Date: Mar 2007
Location: Vancouver (USA)
Photos: Gallery | Albums
Posts: 27,415
QuoteOriginally posted by Bruspeed Quote
Wow, you know, I thought the leader looked a bit rough, but assumed it was just from misshandling it. You're probably right.
That is why I generally fold the leader back against itself when I put the exposed film back into the plastic can. That way I know!


Steve
05-15-2011, 10:04 AM   #15
Site Supporter
stevebrot's Avatar

Join Date: Mar 2007
Location: Vancouver (USA)
Photos: Gallery | Albums
Posts: 27,415
QuoteOriginally posted by Nesster Quote
Don't ask me howcome I knew that
Me too...


Steve
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, film, moments
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
[LBA] Oops, I just accidentally bought a lens Erik Pentax SLR Lens Discussion 19 03-10-2011 09:57 AM
Just got a 645NII... OOPS! mikebob Pentax Medium Format 13 04-25-2010 04:33 PM
Oops...another one bites the dust. Volvo244T Pentax SLR Lens Discussion 8 07-01-2009 06:44 PM
Oops! Bought a Cosina 55/1.2 Just1MoreDave Pentax SLR Lens Discussion 16 02-26-2009 04:50 PM



All times are GMT -7. The time now is 05:08 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top