Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
04-14-2012, 07:11 AM   #1
Senior Member




Join Date: Sep 2009
Location: Kansas City,Mo.
Photos: Albums
Posts: 206
Program Meter

I own a Program Plus and Super Program that have the same problem. The meter intermittently will not work. In the view finder it reads Ď1000í this happens in ĎAí and manual aperture. Then other times it works just fine. Not sure but, I think the problem could be the shutter button. Could it be they havenít seen sunlight in years and there is a coating on the contacts similar to cleaning the battery and lens contacts? If I take the top off, would it be safe to use an aerosol contact cleaner?
Is there a bigger problem on the horizon or . . . ?

What do you think

04-14-2012, 07:25 AM   #2
Site Supporter
stevebrot's Avatar

Join Date: Mar 2007
Location: Vancouver (USA)
Photos: Gallery | Albums
Posts: 26,617
That is what is displayed after the back has been opened. It will continue to display "1000" until there have been three shutter/wind cycles. If you don't already have one, you can download a copy of the manual from the Pentax Web site or from the Butkus site (Pentax Super Program, pentax super A,)

Just so you don't feel dumb, this question comes up fairly frequently from new owners of these two cameras.

If you are seeing "1000" at other times, there is the chance that the switch that detects whether the film door is closed is not working properly. Jammed with gummed up bad light seal foam perhaps?

Steve
04-14-2012, 07:53 AM   #3
Senior Member




Join Date: Sep 2009
Location: Kansas City,Mo.
Photos: Albums
Posts: 206
Original Poster
QuoteOriginally posted by stevebrot Quote
If you are seeing "1000" at other times, there is the chance that the switch that detects whether the film door is closed is not working properly. Jammed with gummed up bad light seal foam perhaps?
Steve

I just replaced the light seals on the cameras. So, some crud might be in the switch, Iíll need the magnifying glass and check on that a little closer. On the 2nd camera I did notice that I forgot remove a 1/8" of seal expose the switch. Removed that, now seems to work fine.

Thank You for your help.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
contacts, meter, program
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
AF-360FGZ on Program A/Super Program Twarp Flashes, Lighting, and Studio 8 03-25-2012 10:44 AM
How to meter if you don't have a light meter? LFLee Pentax Medium Format 25 02-09-2012 11:45 AM
Super Program meter / half press question urje Pentax Film SLR Discussion 13 03-06-2011 06:56 PM
Comparison Super Program vs. AE-1 Program pyra_ohms Pentax Film SLR Discussion 12 10-20-2010 08:50 AM
Help with Super Program/Program A and TTL Flash tendim Pentax Film SLR Discussion 9 09-09-2009 07:01 PM



All times are GMT -7. The time now is 08:49 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top