Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
01-14-2008, 11:26 AM   #1
Forum Member
APEHAUS's Avatar

Join Date: Jan 2008
Location: Whittier, CA
Photos: Gallery
Posts: 93
Setting the Aperture on a ZX-M/MZ-M

For about 90% of the time I've owned my Pentax, I've used it two different Sigma lens, almost always shooting in automatic mode. It wasn't until recently that I've taking up learning more about the technical aspects of not only photography, but of my camera as well. About a month ago I started using a 50mm SMC-A lens, and noticed that when I manually set the aperture, the display in the viewfinder does not display a number. Yet, with either of my two Sigma lens, it will display an f/#, though I've come to realize that the aperture set on the lens does not always match the aperture in the display.

Am I correct in presuming that the actual aperture on the lens is correct, and that the camera is 'mis-reading' what is actually set?

Thanks.
- Daniel

01-14-2008, 12:13 PM   #2
Veteran Member
blende8's Avatar

Join Date: Feb 2007
Location: Bremen, Germany
Photos: Albums
Posts: 1,484
QuoteOriginally posted by APEHAUS Quote
Am I correct in presuming that the actual aperture on the lens is correct, and that the camera is 'mis-reading' what is actually set?
Yes.
The aperture on the lens is correct.
01-14-2008, 06:28 PM   #3
Forum Member
APEHAUS's Avatar

Join Date: Jan 2008
Location: Whittier, CA
Photos: Gallery
Posts: 93
Original Poster
Cool, thanks.

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
aperture, camera, display, lens, sigma
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Super Program + Viv S1 70-210mm w/ A setting = no auto aperture deadwolfbones Pentax Film SLR Discussion 9 04-23-2009 07:56 AM
Focus shifting with aperture setting? walter Pentax DSLR Discussion 1 11-13-2008 05:42 PM
Pentax *istD not detecting aperture setting and not taking photos. wolf Pentax DSLR Discussion 2 06-08-2008 07:12 PM
Setting the shutter speed AND aperture on the K10D Photogoof Pentax DSLR Discussion 3 03-28-2008 03:19 PM
setting menu for manual aperture??? rdrum76 Pentax DSLR Discussion 11 10-30-2007 02:35 PM



All times are GMT -7. The time now is 11:01 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top