Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
01-17-2013, 02:23 PM   #1
New Member




Join Date: Jan 2013
Posts: 2
Pentax ES problem

I have a Pentax ES and I've changed the battery, so it's a new one, but when I put in automatic, the measure that always appears is half sec but shoots in very high speed. This happens all the time, with daylight or with low light.
It supposed to choose only the apperture and the camera will give automatically the speed but it's not working like that.
Anybody can help me? I really enjoy this camera and I want to use it quite often like I already did. Worked fine but now there is this problem...
Thank you.

01-17-2013, 05:22 PM   #2
Ole
Administrator
Ole's Avatar

Join Date: Sep 2006
Location: Copenhagen, Denmark
Photos: Gallery | Albums
Posts: 3,885
Sounds to me as if the new battery could be bad (too low voltage).
01-18-2013, 02:24 AM   #3
New Member




Join Date: Jan 2013
Posts: 2
Original Poster
Thanks for the reply.
Well, it's a bit weird. This new battery it's the same type and brand as the other one that came with the camera and was working good...
Anyway, I'll change the battery again to make sure the problem is that and not another major problem!
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, es, pentax, pentax es
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pentax ES II Battery Compartment iht Pentax Film SLR Discussion 7 10-26-2012 08:03 PM
Pentax es 11...any good? pickles Pentax Film SLR Discussion 7 02-20-2011 03:28 PM
ES vs. ES II Stevopedia Pentax Film SLR Discussion 24 07-12-2009 05:49 PM
Pentax ES and ES II ads from the 70s Nesster Pentax Film SLR Discussion 6 03-15-2009 06:25 PM



All times are GMT -7. The time now is 10:53 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top