Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
07-17-2015, 11:11 PM   #1
New Member




Join Date: Jul 2015
Posts: 2
Pentax zx-50 image problem

Hi guys so I'm very new to the photography I just recently bought a used Pentax zx-50 it was working fine at first but now I have this issue. The issue is when I'm looking for an image to shoot through the lense absolutely nothing appears. ( ex: if I put an Apple in front of my camera I won't see the Apple to shoot or anything besides blackness.) THE LENSE COVER IS OFF ..I really need help or if I'm doing something wrong or if it's some setting I'm overlooking.

07-18-2015, 12:29 AM   #2
Pentaxian
Not a Number's Avatar

Join Date: Mar 2012
Location: Venice, CA
Posts: 4,236
Sounds to me like the mirror lockup problem. These cameras used plastic gears on the mirror and shutter mechanisms which crack with use/age. The replacement motor have a metal gear but the stock of replacement parts may have dried up. If you search the forum there is a thread and post on replacing the gear yourself and on post lists the part number and website in Germany that you can order a suitable replacement (metal) gear.

Another weakness is also with the built-in flash lifter - on part - also plastic - tends to split so the flash won't popup. There are a thread or two on DIY fixes for this too.

You can order this part from USCamera.com Worldwide Parts. but it will eventually break again.
07-18-2015, 06:52 AM   #3
Site Supporter
6BQ5's Avatar

Join Date: Jun 2013
Location: Nevada, USA
Photos: Albums
Posts: 3,105
Let's confirm this is a mirror motor issue. Can you describe the sound of the camera when you fire off a shot? Is it different now than it was when you first got the camera? The mirror motor makes a very distinctive whiney sound when its busted compared to when it is working.
07-18-2015, 09:31 AM   #4
Pentaxian
Not a Number's Avatar

Join Date: Mar 2012
Location: Venice, CA
Posts: 4,236
Or just take the lens off and look in the mirror box to see if the mirror is up or down. It could be stuck on a "gluey" mirror bumper. It which case it will come unstuck with minimal force. If it is locked up the mirror won't budge.

07-19-2015, 07:13 AM   #5
New Member




Join Date: Jul 2015
Posts: 2
Original Poster
I actually somehow got it to show an image but I'm sure it will malfunction again, I've been looking at forums as well and then noticed that the film advances w/o taking pics. (Ex/I put new film in and it advances to exposure 2, I changed the settings and it advances 4 if I turn it off, advances to 6, turn it on again 8...I found ppl say it's the motor plastic gear, gears for mirror and shutter.. etc. So are these multiple gears that need to be replaced? As well my flash does not flash.

---------- Post added 07-19-15 at 07:15 AM ----------

QuoteOriginally posted by 6BQ5 Quote
Let's confirm this is a mirror motor issue. Can you describe the sound of the camera when you fire off a shot? Is it different now than it was when you first got the camera? The mirror motor makes a very distinctive whiney sound when its busted compared to when it is working.
When I got the camera I have heard and actual capturing a shot abt 2times, I press the button to snap a shot but only my film advances. Film advancing is the only noise my camera makes.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
advances, apple, camera, film, flash, gears, image, issue, lense, mirror, motor, pentax, pentax help, pentax zx-50 image, photography, shot, sound, troubleshooting, zx-50
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pentax ZX-M film problem saab_princess_21 Troubleshooting and Beginner Help 20 07-13-2016 09:50 AM
Pentax ZX-5n mirror lock a common problem? SuperAkuma Pentax Film SLR Discussion 27 03-21-2016 10:23 PM
Pentax zx 50 KathyP29440 Pentax SLR Lens Discussion 4 03-30-2015 03:14 PM
Problem with my ZX-50 midwest 1953 Pentax Film SLR Discussion 2 05-25-2008 06:51 AM
Pentax MZ-50 (ZX-50) with SMC-M lenses derius Pentax Film SLR Discussion 8 02-28-2008 06:12 PM



All times are GMT -7. The time now is 04:43 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top