Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
11-05-2008, 08:57 PM   #16
Inactive Account




Join Date: Oct 2007
Location: Brisbane, QLD, AUS
Posts: 3,262
QuoteOriginally posted by Lowell Goudge Quote
Note some home scanners also have the same problem putting linear artifacts onto the scans.
Aye. I've noticed that my Epson 4490 randomly does that.

Often, I scan the negs, then notice the line in them. So I get annoyed, turn off my scanner, then when I've cooled down, scan them again, and the line's gone.

Of course, the dust mightn't be in the roller transport machine. It could also have been wedged in the velvet on the slot on the film canister.

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
cvs, film, line, roll
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Any horror film buffs know this film? K-9 General Talk 12 09-24-2010 05:43 PM
Returning to Film: Would I be put-off by using consumer film pcarfan Pentax Film SLR Discussion 39 07-06-2010 06:49 AM
Newbie SLR film and film develop qestion winglik Pentax Film SLR Discussion 11 06-15-2009 03:13 AM
favourite film camera and other film cameras? k100d Pentax Film SLR Discussion 54 03-25-2009 09:13 PM
K100D shooting ISO 1600 issue: Images have orange horizontal streak kveldalf Pentax DSLR Discussion 8 11-02-2008 05:39 AM



All times are GMT -7. The time now is 12:49 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top