Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
09-22-2017, 09:55 PM   #1
New Member




Join Date: Jul 2017
Posts: 16
Spotmatic F stop down behavior

Hi! I recently acquired a Spotmatic F off of the 'bay and encountered what I think is odd behavior based on what I can find here and elsewhere online. When using an aperature indexed lens like the smc 50 1.4, prior to wind-on and after shutter release, the DOFP lever (on the body; the lens switch is set to auto) behaves as usual by stopping the aperature down in the up position and opening back up in the down position. With the lens off I can see the bumper that triggers the aperature pin behaving in the same manner. However, when I advance the film the lens stops down and stays stopped down regardless of the DOFP switch position. With the lens off, I can see the bumper press forward while the film advance lever goes through its throw. This is sort of a bummer cause otherwise it seems to work great and be in beautiful shape, seals aren't even that bad. I can use it by metering open prior to film advance but that's just patching the problem. Any ideas? Thanks so much folks, always appreciate the friendly and knowledgeable people here at PF!

09-23-2017, 11:03 AM   #2
Site Supporter
Site Supporter
Steve Beswick's Avatar

Join Date: Apr 2009
Location: Ontario, California
Photos: Gallery
Posts: 1,704
Is the meter switch to the side of the lens mount stuck in the up position?
09-23-2017, 12:40 PM   #3
New Member




Join Date: Jul 2017
Posts: 16
Original Poster
QuoteOriginally posted by Steve Beswick Quote
Is the meter switch to the side of the lens mount stuck in the up position?
No, it switches up and down but stays stopped down either way. But only after advancing the film.
09-23-2017, 03:40 PM   #4
Site Supporter
Site Supporter
Steve Beswick's Avatar

Join Date: Apr 2009
Location: Ontario, California
Photos: Gallery
Posts: 1,704
I have nothing else useful to add, other than that is definitely abnormal Spotmatic F behavior.

---------- Post added 09-23-17 at 03:41 PM ----------

Maybe take the bottom plate off and see if anything seems wrong?

09-23-2017, 04:27 PM   #5
New Member




Join Date: Jul 2017
Posts: 16
Original Poster
Well step one was confirming this is weird. Thanks! Maybe late I'll pop off the bottom plate or just boil it in a pot of naphtha and cross my fingers like usual
09-23-2017, 08:37 PM   #6
New Member




Join Date: Jul 2017
Posts: 16
Original Poster
Well second best method worked: just fired the shutter a few hundred times and right as rain. Thanks Steve!
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
advance, aperature, behavior, bumper, dofp, film, lens, lever, position, spotmatic
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange behavior K20D .. no DOF preview, no aperture stop down - but works ok on 'A' kayakfari Pentax DSLR Discussion 3 03-19-2017 10:23 AM
645Z + FA 645 55mm: Sharpest f-stop at f8 or stop down? Hyperfocal issues.... steve645z Pentax Medium Format 31 01-09-2017 08:08 AM
Stop down metering only works in liveview on K-R with manual M lenses DadsMX Troubleshooting and Beginner Help 14 06-29-2016 06:14 AM
Down down down down... innershell Post Your Photos! 5 08-06-2009 05:45 PM
goin down, down, down.... craftsmansky Post Your Photos! 4 03-03-2008 02:47 PM



All times are GMT -7. The time now is 04:14 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top