Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
03-29-2007, 04:16 PM   #1
Veteran Member




Join Date: Sep 2006
Photos: Gallery
Posts: 5,713
MV troubleshooting

I just pulled my OLD MV out of storage, and for some reason the stutter isn't working properly in Auto.
it clicks, but not all the way until I take it off the auto setting.
Sorry I don't know how else to describe it

I'm hoping that someone might have an idea what's wrong with it, or have a troubleshooting book.
Oh the batteries are new, along with a fresh roll of film.

edit, it looks like the shutter opens but doesn't close.


Last edited by little laker; 03-29-2007 at 05:45 PM.
03-29-2007, 07:40 PM   #2
pentaxuser
Guest




If the shutter works properly on the manual setting (1/100 second), I'd try cleaning the battery contacts in the battery chamber. Also, try excercising the shutter mode switch and the aperture ring of the lens while on the camera - the aperture-coupled potentiometer for the M-series cameras can get a buildup of dirt over time, and send the camera the wrong aperture setting. It may think you have the lens set for a small aperture, and try to set a long-duration shutter exposure.

Last edited by pentaxuser; 03-29-2007 at 07:45 PM.
03-29-2007, 09:05 PM   #3
Veteran Member




Join Date: Sep 2006
Photos: Gallery
Posts: 5,713
Original Poster
Thanks pentaxuser, I'll give that a shot and see what happens
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
auto, mv
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Suggestion Troubleshooting section needed Jasvox Site Suggestions and Help 16 12-10-2010 07:03 PM
Need help troubleshooting Studio Lighting D4rknezz Photographic Technique 5 04-19-2010 09:51 AM
Troubleshooting cabled studio strobe... amateur6 Pentax Camera and Field Accessories 4 06-28-2009 12:57 PM
MZ-M Troubleshooting help VF-19 Pentax Film SLR Discussion 10 05-22-2009 06:16 AM
6x7 troubleshooting tips , please Dnabors Pentax Medium Format 2 05-07-2009 01:34 PM



All times are GMT -7. The time now is 09:00 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top