Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
02-24-2009, 07:27 PM   #1
Inactive Account




Join Date: Feb 2009
Location: Norfolk, VA
Posts: 3
ZX-5n rewind icon flashing

I just got a battery pack for my ZX-5n and used the manual midroll rewind button to remove an old roll. After rewound, I removed the old roll and loaded a new one. The camera is not recognizing the new roll or doing anything other than flashing the film rewind icon in the bottom lefthand corner of the LCD display. Any thoughts? I did shoot a couple frames before removing the old roll.

02-24-2009, 08:39 PM   #2
WJW
Veteran Member




Join Date: Apr 2008
Location: Central Texas
Posts: 378
QuoteOriginally posted by snowguuse Quote
I just got a battery pack for my ZX-5n and used the manual midroll rewind button to remove an old roll. After rewound, I removed the old roll and loaded a new one. The camera is not recognizing the new roll or doing anything other than flashing the film rewind icon in the bottom lefthand corner of the LCD display. Any thoughts? I did shoot a couple frames before removing the old roll.
1. Is it just showing the film icon or is there an "E" after it? If there is an E, the camera thinks it has a winder or film problem.

2. Is the back tightly closed?

3. Did you try turning the camera off and back on?


Jeff
02-25-2009, 06:39 PM   #3
Inactive Account




Join Date: Feb 2009
Location: Norfolk, VA
Posts: 3
Original Poster
1. It is not showing the E behind it just the small film icon.
2. yes, the back is closed tightly
3. It flashes when the camera is turned off also
Thanks for the reply, it is like it is in suspended mode, just flashing all night long.
02-25-2009, 06:48 PM   #4
Veteran Member
UpNorth's Avatar

Join Date: Jan 2009
Location: Minnesota, U.S.A.
Photos: Gallery | Albums
Posts: 708
Not sure if this will work or not, but did you try removing the battery, waiting for a bit (maybe a minute?) and then putting the battery back in?
(I never had this trouble with my Zx-5n, but I've had this technique work for other electronics.)

Good luck,

Tim

02-25-2009, 07:08 PM   #5
Inactive Account




Join Date: Feb 2009
Location: Norfolk, VA
Posts: 3
Original Poster
I'll try the battery thing tonight. I don't know if there is a reset button anywhere in the camera for issues like this.
02-26-2009, 12:25 AM   #6
Pentaxian
titrisol's Avatar

Join Date: Dec 2007
Location: In the most populated state... state of denial
Photos: Gallery | Albums
Posts: 1,094
So you put a new roll, and the indicator blinks.
is the camera making "weird"sounds?
Does the image look very dark thorugh the lens?

If any of those is true you may be suffering from the "plastic gear" syndrome
02-26-2009, 03:43 AM   #7
Senior Member




Join Date: Jul 2008
Location: South Carolina, USA
Posts: 276
Have you tried reloading the film (removing the cassette and replacing it)?
02-26-2009, 07:44 AM   #8
Veteran Member




Join Date: Feb 2008
Location: Toronto
Posts: 3,915
the ZX-5n sucks in that the rewind functionality doesn't leave the leader out
i did a mid-roll rewind and i had the fun task of pulling the leader out

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
icon, rewind, roll, zx-5n
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rewind Shaft EricTn Pentax Film SLR Discussion 4 11-07-2010 04:41 PM
Flashing F------ Sheridan Troubleshooting and Beginner Help 8 07-28-2010 05:01 PM
Icon Techiechick Post Your Photos! 7 04-27-2008 10:17 AM
Flashing! Mike Cash Post Your Photos! 7 09-30-2007 02:44 PM
Flashing! ..with the K10D getmoresoon Pentax DSLR Discussion 3 12-19-2006 04:32 PM



All times are GMT -7. The time now is 10:39 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top