Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
12-19-2009, 05:41 AM   #1
New Member




Join Date: Dec 2009
Location: bologna
Posts: 3
problem with pentax pz-1 / z1

hi everybody!
it's my first post here, not best starting with a troubl but whatever...

I've a problem with pentax pz-1 / z1; I've recently bought on ebay and shoot about 12 rolls without problems. I was asking if you can help me.
last week I loaded a film and in the lcd screen appeared this blinking signal [E], that seems to me: error, that doesn't allow to use the camera.
can you help me? have you ever seen something similar? that's weird because this camera is "as new", I don't understand.
I've tried to changed film, always loading it in the right way, but the [E] persists.
I thought it was cause of low battery, but I've changed it and, nothing, the problem isn't solved.
I hope to receive your answer.
thanks,

Davide

12-19-2009, 08:54 AM   #2
Veteran Member




Join Date: Aug 2007
Location: Ottawa
Posts: 365
Did you pull the film out far enough, and had it go to the marking next to the take up spool? Is there any slack in the film? Is it engaging the sprockets on the winder next to the take up spool?

Could you load up your camera, and before you close the film door, take a picture to show how the film looks in the camera? It will help us in diagnosing the problem.
12-19-2009, 05:23 PM   #3
Veteran Member




Join Date: Dec 2006
Location: Copenhagen
Photos: Gallery
Posts: 1,845
I've tried this many times on my Z-1P. The film isn't properly loaded.
Put it a bit into the cartridge again, and start over
12-19-2009, 06:29 PM   #4
New Member




Join Date: Dec 2009
Location: bologna
Posts: 3
Original Poster
I tried several times with different films also, I swear.
I cannot understand why from day to night this problem happened.

These days I'll post you the pics of my operations around the camera, so I hope to explain better my problem

12-20-2009, 02:25 AM   #5
Forum Member




Join Date: Oct 2009
Location: North Oregon Coast
Posts: 89
Take the film out of the body. Your displays should work and the shutter should fire without film. Run the camera through some shutter sequences and then load the film again. Also, turn the mode dial off of rewind (I'm assuming the PZ1 is set up like the PZ1p) to see if that makes any difference.
12-20-2009, 08:15 PM   #6
New Member




Join Date: Dec 2009
Location: bologna
Posts: 3
Original Poster
that's really strange, because this problem has "magically"disappeared.
I haven't changed loading film mode nor tried to fix the problem, but now it works.

thank you for your time.
12-20-2009, 11:01 PM   #7
Veteran Member




Join Date: Aug 2007
Location: Ottawa
Posts: 365
Like I said, it's probably how you're loading the film into the camera. Take your time and make sure that the film is in the camera correctly.

Happy shooting!
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, film, pentax, pz-1, z1
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K-5 battery problem? camera problem? user problem? imtheguy Pentax K-5 39 11-03-2010 06:02 PM
Old Pentax problem groucho49 Pentax Compact Cameras 4 01-19-2009 02:48 PM
Card read problem K20d. Have you had this problem? rsi1986 Pentax DSLR Discussion 8 12-27-2008 05:25 AM
Pentax 16-50 mm da* problem h0rnd0g Pentax SLR Lens Discussion 5 09-11-2008 08:06 AM
Problem, pentax 1.4x-s roy Pentax SLR Lens Discussion 11 03-03-2007 07:20 PM



All times are GMT -7. The time now is 08:42 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top