Forgot Password
Pentax Camera Forums Home
 

Showing results 1 to 21 of 21 Search:
Forum: Travel, Events, and Groups 11-13-2015, 06:51 AM  
Traveling to Hong Kong: Seeking Advice
Posted By activeflush
Replies: 5
Views: 969
Hong Kong is pretty safe with camera stuff so don't have to worry that much.

Usual places: the peak and Victoria harbour at night. Head over to the Kowloon side for more nitty gritty, street photography opportunities. Mong Kok is a good place to explore, always busy and there's several street markets. Once you're done walking, there's also a few of the popular camera shops to visit if the exchange rate is good ;)

Though if you do have a day free I highly recommend catching a ferry to Tai O fishing village. My uncle took me there last time back, it's pretty amazing. The ferry takes an hour or so but it's somewhere most tourists wouldn't go, there's a bus too but it probably takes longer along the mountainous route.

It's an actual fishing village with a lot of history and photo opportunities i.e. Old stilt houses, families preparing fermented prawn paste and local delicacies, old fishing boats that are still being used.

Tripod: maybe? If you do night stuff
Lenses: yep, that's all you need.

Edit: typing on phone
Forum: Pentax DSLR Discussion 11-05-2015, 05:50 AM  
does the k3 have "problems" like the k5 had
Posted By activeflush
Replies: 22
Views: 2,542
Apart from the tungsten focusing issue, the K5 also had a well known PTTL bounce flash overexposure problem / inaccuracy.

Looking at the other threads this seems to have been fixed on the K3 onwards - some people say even fixed on the K5ii.
Forum: Sold Items 11-04-2015, 01:46 AM  
For Sale - Sold: K3 Body
Posted By activeflush
Replies: 3
Views: 945
Second :)
Forum: Pentax K-5 10-15-2012, 02:49 AM  
K-5: P-TTL External FLASH overexposure
Posted By activeflush
Replies: 32
Views: 8,189
There was a lot of talk about this issue on the forums when the camera was first released. There was never a true fix for this through the firmware upgrades, some say it worked and some didnt

I have the the AF540 with the K5 and Tamron 17-50mm and have the same problems, not only with that 17-50 but with the 35mm prime too - the overexposure is never consistent, so cant preset the flash ev to an optimal setting. Happens on bounce as well.

Dont think its the flash, from all that I've read it seems like the metering on the body itself. If someone does have a fool proof method do tell.
Forum: Flashes, Lighting, and Studio 07-21-2012, 01:36 AM  
AF-540 users help me out!
Posted By activeflush
Replies: 6
Views: 1,025
Hmm, that's annoying then :(

It would be really helpful if Pentax can enable manual flash settings in those modes (Av, Tv, P etc) because im finding P-TTL such a hit and miss on the K-5 atm. Especially doing events, just don't know when the flash will decide to fire at full power in front of someone's face because the metering is off...
Forum: Flashes, Lighting, and Studio 07-20-2012, 10:19 PM  
AF-540 users help me out!
Posted By activeflush
Replies: 6
Views: 1,025
Hi everyone,

Can you check on your flash, when its mounted on the camera, if you can cycle through all the modes (P-TTL, A, M and SB).

I know when the camera is set on 'M' it is possible to cycle through all the flash modes, but when I'm on Av, Tv, P etc all the flash does is go from PTTL to SB but I want to use the flash on Manual settings. Currently tested my flash on K-5 and K-30 and its still the same, though I was sure on my K10d that the camera can be set on any of those modes and the flash can be set on M.

Any ideas? Does yours work?
Forum: Flashes, Lighting, and Studio 06-15-2011, 11:12 PM  
AF540 in 'Slave 2' mode not syncing
Posted By activeflush
Replies: 1
Views: 1,764
Does anyone know why the AF540 won't sync above 1/8 power when you use it as a optical slave (slave 2) in manual mode?

I had a play with it off camera today and was trying to use full power, with my on board as trigger. If the flash is set on manual and in mode 1 the flash will sync all the way to 1/1, but in slave 2 it will only go up to 1/8, anything above that the camera doesn't capture the flash.
Forum: Pentax DSLR Discussion 06-12-2011, 03:14 AM  
Are we really THAT rare?
Posted By activeflush
Replies: 5,568
Views: 720,605
From what I've seen on the streets here, yeh its mostly C&N.

Having said that though, a lot of my friends picked pentax by themselves thanks to the multi-coloured Kx and Kr's. No matter how bad some of the colours may be they do sell.

Plus I just converted my uncle from Canon to a K5 after showing him mine over Christmas :) So its not looking too bad
Forum: Sold Items 06-11-2011, 06:24 AM  
For Sale - Sold: Pentax DA 16-45 F4 lens ED-AL (Worldwide)
Posted By activeflush
Replies: 8
Views: 3,043
pm sent
Forum: Pentax K-5 04-02-2011, 04:35 PM  
K-5 in Australia?
Posted By activeflush
Replies: 751
Views: 84,859
I have tried the -1.5 FEC trick but then when the camera does feel like giving me a correct exposure, say 1 in 5 shots depending on situation, then the image becomes severely underexposed. This is fine when I did a bunch of mug shots for some friends as the scene was static but not good for moving around, I ended up usually using A rather than pttl on the flash and stuck to one set of settings.

Hmm, never considered mirror slap issue. Hope they can fix it before your trip, or just ring them and try to ask CRK to put an urgent on it.

Will post some pics up when I get back home.
Forum: Pentax K-5 04-01-2011, 06:54 AM  
K-5 in Australia?
Posted By activeflush
Replies: 751
Views: 84,859
Apologies, but have to rant...

Had to send my K5 back for the second time yesterday. Last time I sent it back body only because of focusing problems (FW1.02), tried to use it after calibration but still had terrible FF in low light. Then updated to 1.03 which did nothing to the focusing IMO, and started to back-focus even in normal conditions.

So fed up with the camera so sent it back with the usual lens (Tamron 17-50mm) to CRK with a short letter about all the problems I've had with the unit and how the firmware fixes didnt seem to do anything, even flash over exposure did not improve. Asked to exchange for another unit, see how long this will take. First repair took a little bit more than a month and only had the camera for 3 months in total.

The problem was the images never looked 'clean', tried different lenses, sent the tamron back to maxwells who said it was ok and stopped down the lenses, but never comes out sharp and anything above 400-800 iso looked exceptionally grainy (compounded by images being oof and not sharp) which I mentioned during the first repair but CRK never commented on the issue. Felt my K10d could get images more acceptable than the current unit.

Not to mention CRK lost my battery during the first repair and it took me an extra 2 weeks on top of the month and a bit of repair time to get a replacement battery, where I had to speak to the NSW rep in order to get CRK to issue a replacement. I spoke the the technician on the phone when the camera came back who denied ever recieving it, athough on the paperwork when I sent it back it specifically stated it was being sent back with a battery.

/rant
Forum: Pentax K-5 02-20-2011, 04:36 AM  
K5 generic battery
Posted By activeflush
Replies: 91
Views: 19,994
I've been using 3rd party batteries for my K10 for years and they were fine.

Recently, thanks to CRK losing my k5 battery during a repair, I was forced to buy a generic while waiting for the genuine replacement and again no issues at all for normal use. Whether or not the pentax ones are better in high drain or cold weather might be another story. But $24 vs $140 for a spare battery it is a no brainer.
.
Forum: Flashes, Lighting, and Studio 02-19-2011, 09:11 PM  
A series lens and AF540 problem
Posted By activeflush
Replies: 7
Views: 2,219
Yeh it works fine with no flash, correct exposures. I managed to try it on a K-r with and without the same flash unit and again same results.

Maybe it is the lens, because the flash exposes and reads the focal length fine on the 18-55 and the 100-300, on both the K-r and K5.

Edit: ok it turns out it was the lens. Just tried using the on-board flash with both bodies. It just fired at full power as well, you were correct the lens is not communicating with the bodies even though I manually set focal length and it can read the aperture values
Forum: Flashes, Lighting, and Studio 02-19-2011, 06:14 AM  
A series lens and AF540 problem
Posted By activeflush
Replies: 7
Views: 2,219
Am i doing anything wrong here?
I already set the focal length in the body to 50mm, is the zoom of the flash meant to stay at 16mm?

Sometimes when the flash in on camera it only cycles between pttl and SB when I press the mode button, other times it lets me access A and M mode for flash not sure why.

Any help would be appreciated :)

Edit: here's one done using M mode on camera (1/40, f5, iso400) and same auto flash settings as above. So frustrating....
Forum: Flashes, Lighting, and Studio 02-19-2011, 06:09 AM  
A series lens and AF540 problem
Posted By activeflush
Replies: 7
Views: 2,219
Again same settings as above, these were done in TAv instead.

1/40, f1.7 and auto iso
Forum: Flashes, Lighting, and Studio 02-19-2011, 06:07 AM  
A series lens and AF540 problem
Posted By activeflush
Replies: 7
Views: 2,219
Here are the samples, so basically:

Shot using A priority @ f1.7, iso 80. Flash on pttl, 40 degree ceiling bounce for both.

Shot 1: Used A.zoom which registered @ 16mm
Shot 2: Used M.zoom by pressing zoom button in pttl @ 48mm
Forum: Flashes, Lighting, and Studio 02-18-2011, 04:49 PM  
A series lens and AF540 problem
Posted By activeflush
Replies: 7
Views: 2,219
Yeh, cleaned the contacts on both lens and body and the aperture ring was set on "A" position when I tested it. Tried flash with fa100-300 in M and A modes and that was fine, a bit underexposed when stopped down, but nothing dramatic.

So not sure whats wrong with the lens, I'll try to upload some samples later to show the issue.
Forum: Flashes, Lighting, and Studio 02-17-2011, 10:31 PM  
A series lens and AF540 problem
Posted By activeflush
Replies: 7
Views: 2,219
This might be a dumb question but when I attach a 50mm A series lens on to a K5 body and set to manual exposure (M mode) should:

any changes in the iso be compensated by the flash, if the flash is set to pttl? (so giving me a correct exposure)
any changes in the aperture be compensated by the flash, again on pttl?

Because I seem to be having this issue where the flash does not compensate for iso or aperture changes, not only in M but also in A and I am getting hedious over exposure when I up the iso or open up the lens. Where as I didnt seem to have that problem with the K10D.
Forum: Pentax K-5 02-12-2011, 03:34 AM  
Chinese New Year on the K-5 (including some taken in low light)
Posted By activeflush
Replies: 9
Views: 2,610
omg i was there today too, mandarin centre right??

too bad my k5 is still in repair.
Forum: Pentax K-5 12-18-2010, 08:21 PM  
Wondering if others k-5 owners have experience defective mode dials
Posted By activeflush
Replies: 16
Views: 3,812
Yeh I'm having that problem with the k5 as well but I think mine is lens related. When I use my 55m f2 manual lens the mode dial is stuck at Av in all but the M, X-sync and video. So even in green mode it shows aperture priority, not normal right?

The dial works normally with an 18-55 though
Forum: Pentax K-5 12-11-2010, 02:10 AM  
K-5 in Australia?
Posted By activeflush
Replies: 751
Views: 84,859
Update for Christmas, I called crk cause I was after a body and they are saying that the next shipment of bodies might not even fill the current back orders from retailers. So if you are after one make sure the shop actually have some on order otherwise it's after new years until new stock comes. Checked with teds and they have 2 in their syd store and 3 in melb Elizabeth St store and that's it.

In other news, crk is also out of 540FGZ flashes but says stock should be replenished by a shipment next week. If ur after the 18-135mm that will also be after new years unfortunately.

Apparently sales exceeded their expectations, whatever that means. :)
Search took 0.00 seconds | Showing results 1 to 21 of 21

 
Forum Jump


All times are GMT -7. The time now is 07:52 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top